Knowledge Base
Community

INTERNET

Started by: lishuying
On: 11/01/2014 | 23:53
Replies: 7
Reply

Go to best answer
by: lishuying
on: 11/01/2014 | 23:53
I'm a iPhone user and my internet is not working !
Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: mykiel78
on: 11/01/2014 | 23:54
You have 2 options

1- Download the mygiffgaff APP via wifi and install the settings from within the app by tapping on

More > APN settings > install settings

https://itunes.apple.com/gb/app/my-giffgaff/id571246020?mt=8


2- You can also input the settings manually by following the guide below if you haven't got access to wifi:

First of all make sure that any profiles that you have installed (including giffgaff if you have) are removed completely.

Settings > General (scroll to bottom and remove any giffgaff profiles you find)

Then reset data settings

Settings >mobile> mobile data network > reset settings

Then manually input the following settings

Mobile data

APN – giffgaff.com
Username – vertigo
Password – password

MMS

APN – giffgaff.com
Username – vertigo
Password – password
MMSC – http://mmsc.mediamessaging.co.uk:8002

MMS Proxy – 82.132.254.1:8080
MMS Max Message Size – 2097152
MMS UA Prof URL - *leave blank*

Please ensure 3G is enabled as well in your settings.

SETTINGS>MOBILE and turn ENABLE 3G ON

Leave it for a bit for the phone to hook up with the network and you are good to go Smiley Happy
Message 2 of 8
by: mykiel78
on: 11/01/2014 | 23:54
You have 2 options

1- Download the mygiffgaff APP via wifi and install the settings from within the app by tapping on

More > APN settings > install settings

https://itunes.apple.com/gb/app/my-giffgaff/id571246020?mt=8


2- You can also input the settings manually by following the guide below if you haven't got access to wifi:

First of all make sure that any profiles that you have installed (including giffgaff if you have) are removed completely.

Settings > General (scroll to bottom and remove any giffgaff profiles you find)

Then reset data settings

Settings >mobile> mobile data network > reset settings

Then manually input the following settings

Mobile data

APN – giffgaff.com
Username – vertigo
Password – password

MMS

APN – giffgaff.com
Username – vertigo
Password – password
MMSC – http://mmsc.mediamessaging.co.uk:8002

MMS Proxy – 82.132.254.1:8080
MMS Max Message Size – 2097152
MMS UA Prof URL - *leave blank*

Please ensure 3G is enabled as well in your settings.

SETTINGS>MOBILE and turn ENABLE 3G ON

Leave it for a bit for the phone to hook up with the network and you are good to go Smiley Happy
Message 2 of 8
by: dcalvy
on: 11/01/2014 | 23:55
Hello,

Please text 'settings' to 2020

If this doesn't work you will need to enter the following settings manually -

Connection Name: giffgaff
APN - Access Point Name: giffgaff.com
Login - Username: "giffgaff" for all devices or "vertigo" for iPhones and iPads
Password: the password is "password"
Proxy: leave blank
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10


Once you have entered all of these settings turn your phone off and on again.
Get a free giffgaff Sim
Message 3 of 8
by: clinteastwood50
on: 11/01/2014 | 23:55
Easy way is to text settings to 2020
Message 4 of 8
by: 1zara1
on: 11/01/2014 | 23:56
Download the giff gaff app
Instal the settings
Go to settings general cellular 3G and cellular turn them on
If have it
Check if you have goody bag credit
Check the coverage
Reboot phone
Message 5 of 8
by: w69d
on: 11/01/2014 | 23:56 edited: 11/01/2014 | 23:58

Hi, Have you checked / added the giffgaff Internet settings on your iPhone

 

Depending on your iPhone iOS version and international language ""British English"" Or ""English""

iOS 7
Settings~Mobile~Mobile Data Network
Settings~Cellular~Cellūlar Data Network

iOS 6
Settings~General~Mobile Data~Mobile Data Network
Settings~General~Cellūlar Data~Cellular Data Network

iOS 5
Settings~General~Network~Mobile Data~Mobile Data Network
Settings~General~Network~Cellular Data~Cellular Data Network

Now check your settings are the same as these ,these are latest APN Settings for the iPhone which are slightly different to the normal ones and are the same as the iPhone app http://itunes.com/apps/giffgaff/mygiffgaff recommends / uses Which you can also use to get the Internet settings (but you'll still need the mms settings added manually )

please can you first reset the network settings as this can solve many problems with no Internet or can't send picture messages

7AD7E651-9D88-49A6-A975-AF7387E94987.PNG
Settings ~ General ~ Reset ~ Reset Network Settings

(once pressed the iPhone should reboot by itself )

Once the iPhone has automatically restarted goto the apn settings page

Mobile Data


•APN =giffgaff.com
•Usernamė =vertigo
•Password =password

(Leave Visual Voicemail as it is ,not supported on giffgaff )  

 

MMS Settings

•APN =giffgaff.com
• Username =vertigo
•Password =password
•mmsc=http://mmsc.mediamessaging.co.uk:8002
•mms Prōxy = 82.132.254.1:8080
•mms Max Message Size = 2097152
•mms ua Prof URL (just leave blank)

 

 After editing the settings just press the Home Button (don't press the reset tab) ,Now please reboot your iPhone

 

 Photo 2.png



(((General info : The text to 2020 won't install the mms settings on an iPhone , but will only install the (--older unsigned-- ) Internet ones, which will have giffgaff instead of the new username of vertigo


MMS will NOT work unless 3G / mobile data  is ON

Lastly check that the MMS button in the Settings. (Settings~Messages) Make sure MMS Messaging is set to ON.

And remember that MMS / Picture Messages cost 16p (24p for none uk networks )and are not included in any Goodybag ( Mobile Data must be on to receive MMS messages)

Message 6 of 8
by: mijthebarber
on: 11/01/2014 | 23:56
Listen to these 2 guys ,,, I won't repeat ,,, should sort u out ,, if not airplane mode and back helps , and a shut down now and again
Get a free giffgaff Sim
Message 7 of 8