Get Help
Community

Intenet settings problems

Started by: profplum
On: 21/02/2012 | 14:16
Replies: 39
Reply

Go to solution
by: profplum
on: 21/02/2012 | 14:16

I recently purchased a used HTC S710. It works fine for most things but will not connect to the internet or send MMS. My package includes unlimited data.

 

I did not receive the settings automatically so I texted settings to 2020. The message I get back is: We are having trouble dealing with your request. http:/giff.ly/gg_blackberry has info about setting up your phone with mobile internet and picture messaging.

 

This did not help as I don't have a Blackberry. Any ideas please anyone?

Message 1 of 40 (9,197 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: darrenpainter
on: 21/02/2012 | 14:27 edited: 21/02/2012 | 14:28
Best Answer
Accepted by topic author profplum
‎21-08-2015 01:01

drop the www from in front of the APN name

Message 8 of 40 (9,201 Views)
by: mazinodo
on: 21/02/2012 | 14:17
Put them in manually
If a post has solved your problem then do remember to mark as "best answer" Smiley Very Happy
Get a free giffgaff Sim
Message 2 of 40 (9,187 Views)
by: usmanozzy786
on: 21/02/2012 | 14:17
Put the following settings in
Apn-giffgaff.com
Username-giffgaff
Password-password
Get a free giffgaff Sim
Message 3 of 40 (9,183 Views)
by: mrcool073
on: 21/02/2012 | 14:19
http://bit.ly/giffgaffAPN - Definitive APN Settings


Message 4 of 40 (9,173 Views)
by: darrenpainter
on: 21/02/2012 | 14:19

 

http://bit.ly/giffgaffwindows -should have the manual settings you need for that handset

Message 5 of 40 (9,175 Views)
by: darren9999
on: 21/02/2012 | 14:19

i had to put mine in manually you can get them on here if you ask

Message 6 of 40 (9,168 Views)
by: profplum
on: 21/02/2012 | 14:23

I have tried that in the GPRS section of connections but it isn't working. It might be me of course!

 

Connections>GPRS>giffgaff reads:

 

Connects to - The Internet

Access Point - www.giffgaff.com

User Name - giffgaff

Password - password

Authentication Type - None

Primary DNS 0.0.0.0

IP Address - 193.113.200.195

 

Message 7 of 40 (9,168 Views)
by: darrenpainter
on: 21/02/2012 | 14:27 edited: 21/02/2012 | 14:28
Best Answer
Accepted by topic author profplum
‎21-08-2015 01:01

drop the www from in front of the APN name

Message 8 of 40 (9,202 Views)
by: anakini
on: 21/02/2012 | 14:28
GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10
Message 9 of 40 (9,156 Views)
by: profplum
on: 21/02/2012 | 14:29

Hi, Thanks for the link. Unfortunately my mobile does not have the required Advanced option in Connection settings to be able to do this

Message 10 of 40 (9,150 Views)