Knowledge Base
Community

Internet Not Working SAMSUNG CHAT 335 Ch@t

Started by: smileychrissy1998
On: 08/06/2011 | 17:23
Replies: 9
Reply

by: smileychrissy1998
on: 08/06/2011 | 17:23

Help please Internet not working:/ texted 2020 and 1010 dosent work

Message 1 of 10
by: jav_786
on: 08/06/2011 | 17:24
Many phones can receive their internet settings from giffgaff simply by texting settings to 2020



If this fails, which it may well do on recent smart phones then if you are confident in manually editing your Internet settings, then use the following



GPRS-3G Settings


Connection Name: giffgaff – GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address: 193.113.200.195
 (some phones prefer you to omit the proxy server and port)

Proxy Port:8080

Login - Username: giffgaff

Password: password

MCC: 234

MNC: 10



MMS Settings


Connection Name: giffgaff – MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms





To try to help you get your phone connected to the Internet, can I suggest you goto http://support.giffgaff.com/app/home where giffgaff have already assembled a large database of settings and instructions for entering them on many devices.



Enter your device name (I.e Make and Model) in the search box.,



If your device is found then click the link and this should display a detailed step by step guide to entering the giffgaff settings required for your particular device to be able to access the internet



If the steps required for your exact device are not found then please consider looking at model names close to yours as the menus of manufacture's phones usually stay the same, or check the forum for any postings relating to your device for more information.
Message 4 of 10
by: tim178
on: 08/06/2011 | 17:27

Hey,

Go in to your settings and go to browser profiles and make sure the profile selected is your GiffGaff internet settings. If its not there then you need to get the settings from GiffGaff and install them, you can get the settings by texting "settings" to 2020 hopefully that will work for you Smiley Happy

Message 5 of 10
by: isabel1066
on: 09/06/2011 | 07:14
i had this phone and could not get it to work on gg so i sold it.
Get a free giffgaff Sim
Message 6 of 10
by: krazykrista
on: 09/06/2011 | 08:31

I had a similar problem on my phone which is a nokia slide. I found that because I'd had it unlocked I couldn't access the Internet through Home as it was still set to my old 3 settings. Instead I manually type the web address in and that works fine. Try it with yours it might help.

Click here to order your free sim with £5.00 credit when activated Get a free Giffgaff Sim
Message 7 of 10
by: uzy2cool
on: 24/06/2011 | 22:47

This is what i did to my samsung chat ch@t 335 to get my internet working.

 

Text settings to 2020.

you will recieve the internet settings shortly.

Save them

 

Then go to internet, click options and go to settings. Edit the giffgaff settings and change the port to 8080. it should now work

 

 

 

Message 8 of 10
by: boomuffin
on: 24/06/2011 | 23:25

Hey

I have the same phone Smiley Happy

To fix the problem i manaually enterd the gifffgaff interent into my phone by createing my own "using the guides given above"

then i made sure that the internet profile was set to giffgaff and then it started to work Smiley Very Happy same with MMS

 

Message 10 of 10