Get Help
Community

Internet browsing on Iphone 5 not working

Started by: pushkinia
On: 01/10/2012 | 18:13
Replies: 11
Reply

by: pushkinia
on: 01/10/2012 | 18:13

Dear All,

 

I have the Iphone 5 and had changed the settings in cellular data to the recommended ones and still no internet available on 3G....any ideas???

 

Thank you.

Message 1 of 12 (16,132 Views)
by: sam1128
on: 01/10/2012 | 18:14
iOS 6:


New iOS 6 :


Go to :

settings>
general>
Mobile data >
mobile data network>
( **cellular data settings **)


APN : giffgaff.com
Username: giffgaff
Password: password

Turn on off airplane mode thats it !
😃
See Pic for snap shot :
http://bit.ly/Pdr9Ip
Get a free giffgaff Sim

Message 2 of 12 (16,123 Views)
by: bengalknights
on: 01/10/2012 | 18:14
Check that there saved then try a manual roam
Get a free giffgaff Sim
Message 3 of 12 (16,118 Views)
by: diamond222
on: 01/10/2012 | 18:14
Have you checked the O2 status http://status.o2.co.uk/
~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*``*~*

Order Ur Free giffgaff Sim With £5 Free Credit From the Image Below

Get a free giffgaff Sim
Message 4 of 12 (16,117 Views)
by: muhammadasim
on: 01/10/2012 | 18:15

do u have credit or goodybag with internet?

Please follow these steps to do the internet/MMS settings again:


Go to :

settings> general > Cellular data or Mobile data > mobile data network ( **cellular data settings **)>

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password
 
Visual Voicemail
leave blank as giffgaff do not provide it
 
MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank

Once you have manually entered these settings, restart the Iphone.

 

 

 

Give KUDOS or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 5 of 12 (16,112 Views)
by: jamesd2010
on: 01/10/2012 | 18:15
Hi Pushkinia,

Have you tried rebooting your device after applying these settings? Sometimes the updates aren't instant and require a reboot.

James.
Message 6 of 12 (16,111 Views)
by: dalan
on: 01/10/2012 | 18:15
Have you damaged your sim cutting it down.
Here are the settings.
Giffgaff iphone settings

You need a active goodybag or credit.

Go settings/ general and delete any profile installed incliding giffgaff.

Press MENU
Press SETTINGS
Press GENERAL
Press MOBILE DATA NETWORK

enter the following settings:-

MOBILE DATA

APN: giffgaff.com
Username: giffgaff
Password: password


Visual Voicemail (Just Leave as is) giffgaff is not an official carrier so it will not work


MMS

APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy: 193.113.200.195:8080
Max message size: 2097152
MMS UA Prof URL: just leave blank


N.B. MMS will NOT work unless 3G is ON. (Settings > General > Network) Make sure Enable 3G is set to ON.
Also check the MMS button in the Settings. (Settings > Messages) Make sure MMS Messaging is set to ON.
And finally remember that Picture messages cost 16p and are not included in any goodybags. i.e. you need credit!


Once settings have been input you may have to turn your iphone off and on again
If I helped click ''best answer and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free One Sim Fits All With £5 Credit.
Message 7 of 12 (16,109 Views)
by: stealthybigboss2
on: 01/10/2012 | 18:18
Message 8 of 12 (16,099 Views)
by: kevinjazz
on: 01/10/2012 | 18:20
do you get any signal?
Get a free giffgaff Sim
Message 9 of 12 (16,088 Views)
by: reirei
on: 20/11/2012 | 00:28

my iphone5 do not have that option to put in the setting any other ideas or fixes???

Message 10 of 12 (14,290 Views)