Get Help
Community

Internet is not working on my Samsung Galaxy S2

Started by: jazz221b
On: 06/06/2012 | 21:26
Replies: 14
Reply

Go to solution
by: jazz221b
on: 06/06/2012 | 21:26

Hey folks!

 

My internet is not working on my samsung galaxy s2 phone... can you maybe help me?
I received a text message from giffgaff that my internet should work, but it doesn't.

I'm really glad if someone could help me Smiley Happy

 

Jazz221b 

Message 1 of 15 (13,093 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: badgerhud
on: 06/06/2012 | 21:27
Best Answer
Accepted by sarah_e_w (former giff-staffer)
‎21-08-2015 01:01
Android Settings:

The easiest way is to connect to WI-FI and download "GIFFGAFF APN" from Android Market (or Google Play as it's now known)

Apparently people are having trouble using the app with the new Ice Cream Sandwich update, in which case click the following link:
http://bit.ly/androidgg
I Hope My Post Helps Smiley Happy - To Order a SIM With £5 FREE Credit Click Below...

Message 2 of 15 (13,275 Views)
by: badgerhud
on: 06/06/2012 | 21:27
Best Answer
Accepted by sarah_e_w (former giff-staffer)
‎21-08-2015 01:01
Android Settings:

The easiest way is to connect to WI-FI and download "GIFFGAFF APN" from Android Market (or Google Play as it's now known)

Apparently people are having trouble using the app with the new Ice Cream Sandwich update, in which case click the following link:
http://bit.ly/androidgg
I Hope My Post Helps Smiley Happy - To Order a SIM With £5 FREE Credit Click Below...

Message 2 of 15 (13,276 Views)
by: bosunbabe
on: 06/06/2012 | 21:27 edited: 06/06/2012 | 21:28

first try texting the word SETTINGS to 2020 - however cos that only works on some phones here are the manual settings


  • Go to you wireless and network settings
  •     Select Mobile Networks
  •     Go to Access Point Names (go to next point if giffgaff is not among listed APN's)
  •     Press the menu soft key and select add new APN
  •     You should enter the following for their respective fields

 

  •     Name: giffgaff
  •     APN: giffgaff.com
  •     Username: giffgaff
  •     Password: password
  •     MMSC: http://mmsc.mediamessaging.co.uk:8002
  •     MMS Proxy: 193.113.200.195
  •     MMS Port: 8080
  •     APN type: internet + mms
  •     Press the menu soft key and save APN
  •     The New APN "giffgaff" should now be selected showing a green dot.
  •   Press the return soft key and make sure to tick the first option "Use Packet Data"
  •   If you have followed these steps, your internet should be set.
I hope this has helped you! Smiley Wink

Get a free giffgaff Sim
Message 3 of 15 (13,086 Views)
by: sairaadnan
on: 06/06/2012 | 21:28

do the manual settings
http://bit.ly/giffgaffandroid - Manual Settings for Android

 


ICS updated Android Manual settings - http://bit.ly/androidgg


Click on Yellow Star on your left or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 4 of 15 (13,082 Views)
by: abihussain
on: 06/06/2012 | 21:28
See this guide for android phones:
http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Guide-Android-Phones/ta-p/3521671

Or, text 'settings' to 2020 and enter these settings:
Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10

Now, restart your phone.
Please Kudos Me if the above Helped Smiley Happy If I have Answered your Question, choose my answer as the Best Answer.

Get a free giffgaff Sim
Message 5 of 15 (13,081 Views)
by: pad3
on: 06/06/2012 | 21:30
download the giffgaffAPN from google play via wifi
Message 6 of 15 (13,076 Views)
by: anisa78692
on: 06/06/2012 | 21:30
Try refreshing ur phone by switching it off and taking the sim out and then put it back in and re enter the giffgaff Internet settings.     Select Mobile Networks     Go to Access Point Names (go to next point if giffgaff is not among listed APN's)     Press the menu soft key and select add new APN     You should enter the following for their respective fields       Name: giffgaff     APN: giffgaff.com     Username: giffgaff     Password: password     MMSC: http://mmsc.mediamessaging.co.uk:8002     MMS Proxy: 193.113.200.195     MMS Port: 8080     APN type: internet + mms     Press the menu soft key and save APN     The New APN "giffgaff" should now be selected showing a green dot.   Press the return soft key and make sure to tick the first option "Use Packet Data"   If you have followed these steps, your internet should be set. SWITCHING DATA ON/OFF   Just press and hold the power button and activate or deactivate, 2nd option from the screen pop up.
Message 7 of 15 (13,075 Views)
by: nifi_1998
on: 06/06/2012 | 21:32

try the manual settings

Message 8 of 15 (13,071 Views)
by: sam1128
on: 06/06/2012 | 21:41
Android STEP by STEP guide:


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

Message 9 of 15 (13,067 Views)
by: bobrobinson
on: 06/06/2012 | 21:53

Have you turned on the internet on your phone.Lots of people forget to do that.All the best mate

Get a free giffgaff Sim
Message 10 of 15 (13,062 Views)