Knowledge Base
Community

Internet not working on samsung galaxy s

Started by: jesstomo12
On: 17/04/2013 | 19:03
Replies: 9
Reply

Go to best answer
by: jesstomo12
on: 17/04/2013 | 19:03

Hi,

my sister got a giffgaff sim card yesterday but her internet is not working properly shes got the unlimited internet option, she has a samsung galaxy s how do you set it up?

 

 

Message 1 of 10
1 BEST ANSWER

Accepted Solutions
by: jun100
on: 17/04/2013 | 19:04
Jelly bean

These settings are subtly different to the ones for previous versions of Android.

Go to Settings. Choose More Settings. Choose Mobile networks. Choose Access Point Names. Press the Menu button on your phone and choose New APN.

Tap Name and type giffgaff, then tap OK. Tap APN and type giffgaff.com then tap OK. Tap MMSC and type http://mmsc-ac.mms.o2.co.uk:10021/mmsc Tap MMS proxy and type 193.113.200.195 Tap MMS port and type 8080

Now press the Menu button on your phone again, and choose Save.

Tap the little circle to the right of the profile named giffgaff on the list. It should turn green.

Your phone is now set up for giffgaff's internet and MMS settings.
"if you like my post Please give 'KUDOS' If my answer helped then please click 'Accept as Solution'


teeshirt
Message 3 of 10
by: rhort
on: 17/04/2013 | 19:03
Go to Settings > More Settings > Mobile Networks > Access Point Names > Menu Key > New APN then enter the following:

Name: giffgaff
APN: giffgaff.com
Proxy: 193.113.200.195
Port: 8080
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
Authentication type: PAP
APN type: default,supl,mms
Enable/disable APN: tick box (APN enabled)
Bearer: unspecified

Press 'Menu' button and select 'Save'. Select the circle next to the GiffGaff APN so that it goes green.

Press 'Back' button and ensure 'Use Packet Data' is selected. Press 'Back' button until you get to your Home Screen, then restart your handset.
Message 2 of 10
by: jun100
on: 17/04/2013 | 19:04
Jelly bean

These settings are subtly different to the ones for previous versions of Android.

Go to Settings. Choose More Settings. Choose Mobile networks. Choose Access Point Names. Press the Menu button on your phone and choose New APN.

Tap Name and type giffgaff, then tap OK. Tap APN and type giffgaff.com then tap OK. Tap MMSC and type http://mmsc-ac.mms.o2.co.uk:10021/mmsc Tap MMS proxy and type 193.113.200.195 Tap MMS port and type 8080

Now press the Menu button on your phone again, and choose Save.

Tap the little circle to the right of the profile named giffgaff on the list. It should turn green.

Your phone is now set up for giffgaff's internet and MMS settings.
"if you like my post Please give 'KUDOS' If my answer helped then please click 'Accept as Solution'


teeshirt
Message 3 of 10
by: jesstomo12
on: 17/04/2013 | 19:05

shes done that but it still doesnt work

 

 

Message 4 of 10
by: bengalknights
on: 17/04/2013 | 19:06
Install tweaker from play using wifi
Get a free giffgaff Sim
Message 5 of 10
by: koooowweeee
on: 17/04/2013 | 19:07
Can she make calls? If she can't its been activated

TEXT settings to 2020

Or if you have wifi download the giffgaff app
Get a free Giffgaff Sim
Message 6 of 10
Highlighted
by: emskimo
on: 17/04/2013 | 19:09

Hey Smiley Happy please do not panic. Sometimes handsets can take a bit of fiddling around until it works

 

Go to Settings > Wireless and networks > Mobile Networks > Access Point Names > Menu Key > New APN then enter the following:

Name: giffgaff
APN: giffgaff.com
Proxy: 193.113.200.195
Port: 8080
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
Authentication type: PAP
APN type: default,supl,mms
Enable/disable APN: tick box (APN enabled)
Bearer: unspecified

Press menu and save the apn then restart your handset.

 

If you cannot get it to work, try contacting an agent but please give them time to respond, they're very busy x

Message 7 of 10
by: koooowweeee
on: 17/04/2013 | 19:10
Sorry if she can make calls its been activated
Stupid predictive text ha ha
Get a free Giffgaff Sim
Message 8 of 10
by: jesstomo12
on: 17/04/2013 | 19:13

yeah she can make calls and texts its just the internet thats the problem

thank you for all your help ill try to get it working for her shes new to giffgaff so she doesnt really no how it works yet

 

Message 9 of 10
by: iainiain
on: 17/04/2013 | 19:24

These are the settings I have on my S3, covering both ICS and Jelly Bean.  If her phone has either of these she should be fine.

 

Open Settings then click MORE SETTINGS

 

Then click MOBILE NETWORKS

 

Next click ACCESS POINT NAMES

 

From here press you menu key which is the touch button to the left of the home button

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - password

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press you menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure you USE PACKET DATA box is ticked (this does not appear with Jelly Bean)

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and on again).

Message 10 of 10