Knowledge Base
Community

Internet not working.

Started by: sumy123
On: 31/07/2012 | 18:30
Replies: 33
Reply

Go to best answer
by: sumy123
on: 31/07/2012 | 18:30

Hi, I currently have a £10 goodybag which entitles me to unlimited Internet. From last night, everytime I connect to the Internet, it does not connect and a message comes up saying that 'service is not available'. Anyone know what's going on?

Message 1 of 34
1 BEST ANSWER

Accepted Solutions
by: skytes
on: 31/07/2012 | 18:31 edited: 29/04/2014 | 13:56

Many phones can receive their internet settings from giffgaff simply by texting settings to 2020

 If this fails, which it may well do on recent smart phones then if you are confident in manually editing your Internet settings, then use the following

 

GPRS-3G Settings

 Connection Name: giffgaff – GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address: 193.113.200.195 [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Login - Username: giffgaff

Password:  password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

MCC: 234

MNC: 10

 

MMS Settings

 Connection Name: giffgaff – MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password:  password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

 

For unique phone settings click below:

Android -  if you have wi-fi access, download the giffgaffAPN app from the Android Market

Samsung Galaxy S2

Blackberry

iPhone 3G/3GS

iPhone 4

Windows 6.1

Orange Sanfrancisco

Windows 6.5
Windows 7

Nokia Lumia

Nokia C3

Nokia C5

Dongle Settings

Hi all Get a free simcard below & get a free £5 toooo.Smiley Wink
Get a free giffgaff Sim
Message 3 of 34
by: rhort
on: 31/07/2012 | 18:30 edited: 29/04/2014 | 13:52

Sounds like you need to try manually setting up (or at least recheck) the connection settings on your phone.
_____________________________________________

ANDROID: Settings > Wireless & Networks > Mobile networks > Access Point Names

BLACKBERRY: Options, then either Advanced Options > TCP or Device > Advanced System Settings > TCP/IP

iPHONES: Settings > General > Network > Mobile Data Network (or Cellular Data Network)

NOKIA: Menu > Settings > Configuration > Personal Settings > Options > Add New

WINDOWS PHONE 7: Settings > Mobile Network > Add APN
_____________________________________________

Enter any or all of the following, as required by your handset:

INTERNET

Connection Name: giffgaff
Access Point Name: giffgaff.com
Server Address: 193.113.200.195 [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Port: 8080
Login Username: giffgaff
Login Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Authentication Type: PAP

MMS

Connection Name: giffgaff
Access Point Name: giffgaff.com
Username: giffgaff
Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy:  193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

It's usually a good idea to reboot your handset after entering or amending any of these settings.

Message 2 of 34
by: skytes
on: 31/07/2012 | 18:31 edited: 29/04/2014 | 13:56

Many phones can receive their internet settings from giffgaff simply by texting settings to 2020

 If this fails, which it may well do on recent smart phones then if you are confident in manually editing your Internet settings, then use the following

 

GPRS-3G Settings

 Connection Name: giffgaff – GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address: 193.113.200.195 [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Login - Username: giffgaff

Password:  password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

MCC: 234

MNC: 10

 

MMS Settings

 Connection Name: giffgaff – MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password:  password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

 

For unique phone settings click below:

Android -  if you have wi-fi access, download the giffgaffAPN app from the Android Market

Samsung Galaxy S2

Blackberry

iPhone 3G/3GS

iPhone 4

Windows 6.1

Orange Sanfrancisco

Windows 6.5
Windows 7

Nokia Lumia

Nokia C3

Nokia C5

Dongle Settings

Hi all Get a free simcard below & get a free £5 toooo.Smiley Wink
Get a free giffgaff Sim
Message 3 of 34
by: pitney
on: 31/07/2012 | 18:31
Have you installed your apn settings?

http://bit.ly/giffgaffapn
Message 4 of 34
by: benjohnmiller
on: 31/07/2012 | 18:32 edited: 29/04/2014 | 13:56

NO worries, just make sure you have the correct internet (APN) settings:

 

Here are giffgaff's GPRS/3G internet APN settings:

 

Connection Name: giffgaff

APN (Access Point Name): giffgaff.com

Username: giffgaff

Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Proxy: leave blank (not required)

Port: leave blank (not required)

 

If you also require picture messaging/MMS settings:

 

MMS Server:  http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

Proxy Port: 8080

MCC: 234

MNC: 10

"All you can take with you is that which you've given away"

Message 5 of 34
by: dalan
on: 31/07/2012 | 18:34 edited: 29/04/2014 | 13:57

What phone.
Phone settings
Enter one of these settings for your phone. 


Text "SETTINGS" to 2020, [Note: The correct answer has changed since this post was made]

should this not work, please choose your mobile Operating System from the list below and click the link:

ANDROID - http://bit.ly/jitbandroid
iPHONE - http://bit.ly/jitbiphone
BLACKBERRY - http://bit.ly/jitbblackberry
WINDOWS PHONE - http://bit.ly/jitbwindowsmobile
OTHERS- http://bit.ly/giffgaffapn

Get a free giffgaff Sim
Message 6 of 34
by: amiz
on: 31/07/2012 | 18:36 edited: 29/04/2014 | 13:57

Text Settings to 2020

                  ^ [Note: The correct answer has changed since this post was made]

 

Get a free giffgaff Sim
Message 7 of 34
by: dave005
on: 31/07/2012 | 18:41 edited: 29/04/2014 | 13:58

|giffgaff Internet Settings|

1st. Send a text message free of charge with the word settings to 2020:

                            ^ [Note: The correct answer has changed since this post was made]



If number 1 worked then please install the settings then turn off your handset for 60sec then power back up and the settings should enable you to browse the internet and install the MMS settings for you

2nd. If that doesnt work above then please follow this guide:

-Try these settings > Go to SETTINGS Or Internet Settings / Data Settings / Mobile Network or Wireless & Networks on your mobile phone (read-below)

-Then select Mobile Networks Or Connection / Connectivity or Internet Profile / Data Connection from the menu and click Access Point or create a new apn and enter >

Connection Name: giffgaff - GPRS

Tap- APN - The Access Point Name And Enter giffgaff.com

Proxy Server Address:193.113.200.195 [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]



Proxy Port: 8080

Login - Username: giffgaff

Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]


Then make sure giffgaff is set as default for your wap settings


Then power your phone of for 60 seconds then power back up then the settings should be applied for you

Or There Is More Phone Settings/MMS and full on guides found here http://community.giffgaff.com/t5/Contribute-Innovation-Promotion/giffgaff-Internet-Settings/m-p/3669...


*If it still doesn't connect to the internet then please see below*

Try deleting any old or new (data) / (wap) (internet) settings you dont need then power off your phone then back on again and retry the settings and see if that works

Or Try www.bit.ly/ggservicestatus


Thanks

(Written & Created By: dave005/giffgaffer)

Want A Free Standard Sim Or A Microsim (click below)







Message 8 of 34
by: sumy123
on: 31/07/2012 | 18:49
Thankyou.. Internet is up and working.
Message 9 of 34
by: sumy123
on: 31/07/2012 | 18:49
Thankyou..
Message 10 of 34