Get Help
Community

Internet on huawei ascend y300

Started by: trixierocket
On: 24/07/2013 | 13:28
Replies: 10
Reply

Go to solution
by: trixierocket
on: 24/07/2013 | 13:28 edited: 24/07/2013 | 13:29

Hi,

 

I recently bought a Huawei Ascend Y300 on O2 but I can't get the internet to work. I've checked the settings in the APN and they're all correct and I downloaded Tweakker but it kept crashing. Is there anything else I can try before I take it back and get a refund and/or shatter it into a thousand pieces in frustration?

 

Thanks!

Message 1 of 11 (3,106 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: dalan
on: 24/07/2013 | 13:31
Best Answer
Accepted by topic author trixierocket
‎21-08-2015 01:01
See here.
Android settings

Text" settings " to 2020

Or

Go to the google play store and download Tweaker APN app, open it and choose giffgaff as the network. It will then install the settings for you.

Or
Android STEP by STEP guide:


go to settings /wireless & networks / mobile networks /access point names /
/ press the menu key /select (new apn)

Enter the following information;
Connection Name ... giffgaff
APN ... giffgaff.com
Username ... giffgaff
Password ... password

Press the menu key and select (save)
Tap the circle next to it to see a green light.
Press back key and tick (Use Packet Data)
(or data enabled).Go back to the home screen. Then Restart your phone.

If it helps,
Feel free to use this post at a later date
If I helped click ''best answer and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free One Sim Fits All With £5 Credit.
Message 5 of 11 (3,289 Views)
by: bobadob1974
on: 24/07/2013 | 13:29

text the word " settings " to 2020 if you have tried everything else buddy

If i have helped you or solved your problem please give kudos or mark as solution/best answer cheers.
Get a free giffgaff Sim
Message 2 of 11 (3,102 Views)
by: bengalknights
on: 24/07/2013 | 13:30
For android settings see http://bit.ly/jitbandroid or install tweaker from play using wifi
Get a free giffgaff Sim
Message 3 of 11 (3,101 Views)
by: awais_khan12
on: 24/07/2013 | 13:30 edited: 24/07/2013 | 13:31
Text settings to 2020 for Internet settings
Image
Message 4 of 11 (3,097 Views)
by: dalan
on: 24/07/2013 | 13:31
Best Answer
Accepted by topic author trixierocket
‎21-08-2015 01:01
See here.
Android settings

Text" settings " to 2020

Or

Go to the google play store and download Tweaker APN app, open it and choose giffgaff as the network. It will then install the settings for you.

Or
Android STEP by STEP guide:


go to settings /wireless & networks / mobile networks /access point names /
/ press the menu key /select (new apn)

Enter the following information;
Connection Name ... giffgaff
APN ... giffgaff.com
Username ... giffgaff
Password ... password

Press the menu key and select (save)
Tap the circle next to it to see a green light.
Press back key and tick (Use Packet Data)
(or data enabled).Go back to the home screen. Then Restart your phone.

If it helps,
Feel free to use this post at a later date
If I helped click ''best answer and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free One Sim Fits All With £5 Credit.
Message 5 of 11 (3,290 Views)
by: gavalar12
on: 24/07/2013 | 13:31
For android settings:
http://bit.ly/jitbandroid
Text the word " settings " to 2020
Or get the giffgaff app off of play store using wifi

Hope this helpsSmiley Happy
If i have helped you... Up my kudo please!Smiley Wink
Message 6 of 11 (3,090 Views)
by: nadzzz_p
on: 24/07/2013 | 13:32
Try manually installing the settings instead following the Giffgaff guide then restart your phone
Message 7 of 11 (3,088 Views)
by: laura524
on: 24/07/2013 | 13:32

use this android guide to inpuut settings http://bit.ly/jitbandroid

Message 8 of 11 (3,086 Views)
by: byker
on: 11/01/2014 | 17:46

Thank you your help, I manually installed the the settings on my Y300 as described in you post, I was up and running straight away, I notice the MMSC were not included, I had been filling in the MMSC on previous attempts, and never manage to access the internet.

Message 9 of 11 (2,091 Views)
by: ronkag
on: 23/07/2014 | 15:52

I had tried everything lese without much luck until I came across your advice, worked in a second!

 

Thanks alot

 

One very happy giffgaff user

 

Message 10 of 11 (1,123 Views)