Get Help

Internet settings - Nokia Lumia 520

Started by: clareysidey
On: 24/10/2013 | 14:18
Replies: 26

by: clareysidey
on: 24/10/2013 | 14:18 edited: 26/10/2013 | 17:51



I have tried the instructions on this page ->


The 'Network Setup' appliation in the app store does not work on a Nokia Lumia 520.


I can see giffgaff (active) in my internet setups and I've tried to check/modify the settings manually but it won't let me open the setup to see the settings. If I go to add the settings manually it tells me there is already a Giffgaff setup listed.


So I've made a new setup with connection name : giffgaff -GPRS (read on another help page)


username: giffgaff

password: password

proxy address: blank

proxy port: blank

network type: IPv4

Authentication type: none


Saved, turn off and on and still no joy.


Also, one more smaller question, can I add a wifi on-off shortcut to the homescreen does anyone know?


Many thanks in advance!



Message 1 of 27
by: baba03
on: 24/10/2013 | 14:19
Hi Clarey,

Check the signal in your area to check for any faults with the network in your area. You can do so by visiting this website

The checker only gets updated once an hour so if your problem has just started, or you’re not sure how long it’s been happening, if it says all is good, keep trying for a while to see if it gets an update.

If everything is alright with the signal in your area then you should try a manual roam which will update your connection with the network. Click on this link to view how to do a manual roam
Click to get a free SIM with £5 Credit All sim sizes available
Message 2 of 27
by: kok31031952
on: 24/10/2013 | 14:21
Try this:
Go to Settings.
Choose More Settings.
Choose Mobile networks.
Choose Access Point Names.
Press the Menu button on your phone and choose New APN.
press Name and type giffgaff, then tap OK.
press APN and type then tap OK.
Press password and type password  (the password is "password")
press MMSC and type
press  MMS proxy and type
Press MMS port and type 8080
MCC: 234
MNC: 10 
Now press the Menu button on your phone again, and choose Save.
Press the little circle to the right of the profile named giffgaff on the list. It should turn green.
Your phone is now set up for giffgaff's internet and MMS settings.

Or try sending a SMS with word settings to 2020
Message 3 of 27
by: aishakhepi
on: 24/10/2013 | 14:23
I have a Nokia Lumia 520 as well, *hi5*
basically, if they don't send YOU a message, text settings to gg - 2020
Message 4 of 27
by: aishakhepi
on: 24/10/2013 | 14:25
You can download an app for the wi-fi, search for one you like in the store. Smiley Happy
give me Kudos please Smiley Happy
Message 5 of 27
by: clareysidey
on: 24/10/2013 | 14:41

Done both these checks and network appears to be working fine. So far so good...




Message 6 of 27
by: clareysidey
on: 24/10/2013 | 14:42

After settings, there isnt a 'more settings' option. Also, like I said when I try to add the info manually, it says I already have a giffgaff setup added so it wont let me add another =(

Message 7 of 27
by: clareysidey
on: 24/10/2013 | 14:43

Thank I've sent the text and got the information but again it just leads me back to the pages I've already read and I still can't get the setup to work boohoooooooo

Message 8 of 27
by: sendawar
on: 24/10/2013 | 14:46
Hi. Go to Settings, Access Points
Click on giffgaff to make it active

or see here
Message 9 of 27
by: clareysidey
on: 26/10/2013 | 17:54

I still can't get online in my Nokia Lumia 520! I'm getting more than a little frustrated with it now.


Please if anyone else can help me, please read my initial post as it explains my problem and the things I have tried but I still can't get on =,[

Message 10 of 27