Get Help

Internet settings for Samsung Wave GT-S8500

Started by: marsden94
On: 20/06/2012 | 09:44
Replies: 6

by: marsden94
on: 20/06/2012 | 09:44

Hey, I was wondering if anyone has any idea regarding the internet settings for the Samsung Wave S8500. I am able to make/recieve calls and texts but I am having a problem with the internet settings.


Texting 'settings' to 8080 does not work 


Thanks Smiley Happy

Message 1 of 7
by: bobbyj_rfl
on: 20/06/2012 | 09:45
To get an Android phone working:

From the home screen, press the Menu key and select Settings > Wireless & Networks > Mobile networks > Access Point Names

If there are any APN settings listed here, delete them all, so you can start again from scratch.

Press the Menu key and select New APN, then enter the following details:

Name: giffgaff
Username: giffgaff
Password: password
MMSC: http://
MMS Proxy:
MMS Port: 8080
MCC: 234
MNC: 10

Press the Menu key and select Save, then tap the circle next to giffgaff so a green dot appears (this makes sure the APN settings are active).

Have a quick check under Settings > Wireless and Networks > Mobile Networks and make sure 'Use Packet Data' is selected.

Press the Back key until you return to the home screen, then restart your handset.

Alternatively, if you happen to have access to a WiFi connection, then download and install the 'giffgaffAPN' App from Google Play and this will install the settings for both internet and MMS.

There's a full guide for Android at
Message 2 of 7
by: dugblare
on: 20/06/2012 | 09:49

giffgaff give advice on how to set up your android phone here


Another way is to set up your android phone manually as follows


Settings > Wireless & networks > Mobile Networks > Access Point Names

Menu button  - New APN


Enter the following


Name: giffgaff


Username: giffgaff

Password: password



MMS proxy:

MMS port: 8080

MCC: 234

MNC: 10


Alternatively install and run the giffgaff apn app from the Google Play Store

Message 4 of 7
by: sam1128
on: 20/06/2012 | 09:59
Samsung wave is bada not android people !

GO to Settings>wireless controls>mobile networks>Access point names,then click on menu then add new one : > username : giffagff> password : password
Get a free giffgaff Sim

Message 5 of 7
by: endorphin
on: 20/06/2012 | 10:00
Try texting the word "settings" to 2020 (not 8080)!
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 6 of 7
by: jimbo84
on: 20/06/2012 | 13:15 edited: 20/06/2012 | 13:22

Have you turned on packet data? Also verify that network mode is set to Auto.

You also need to make sure the settings are installed (as already mentioned, by texting the word SETTINGS to 2020, tap on the text bubble to open in full view, then tap 'Install' If the settings don't come through, see this post for a screenshot of my settings.) and profiles set correctly:


If you are still on Bada 1


You need to go into Settings -> Applications 

then: Media Player -> VOD settings; check giffgaff WAP then tap Set.

do the same thing for:

Internet -> Internet profiles

Samsung Apps -> Network Profiles
Social Network Profiles




Settings -> Menu and Widgets -> Widget -> Widget profiles


If you want any Java apps (like Opera Mini or Google maps) to work go into 'Games and more' pull up the menu at the bottom, tap connections and you're presented with the now-familiar screen.


If you upgraded to Bada 2 they are now all grouped together in one place.


Settings -> Network -> Application profiles


The first two should already be set, just go though the list and change them all to giffgaff WAP, if they are not already. (mine were all set to O2)


Hope that helps!

Get a free Giffgaff Sim
Message 7 of 7