Get Help

Internet stopped working iPhone 5s

Started by: tjs2402c
On: 21/10/2013 | 16:05
Replies: 10

by: tjs2402c
on: 21/10/2013 | 16:05
Got a new iphone5s today, all working fine away fron wifi including the internet but then the Internet has stopped working says its not connected to a server. Checked everything and all fine (as I said it was working). Could it be a 4g/3G issue? Help please
Message 1 of 11
by: djbonner07
on: 21/10/2013 | 16:06
Try this

[ Possible Network Issues and Tips ]

• 1, Turn On airplane mode ( if you have this option ) And then turn Off after about 20 seconds

[ Alternatively ] Take the battery out for 30 seconds and then place in back in and power On the handset Etc ( This option is not for iphones and any other phones that your carnt take or get the battery out the handset )

• 2, See if theres any faults here by typing in your post code

Unsure what network giffgaff runs on - giffgaff operates as a Mobile Virtual Network Operator using the o2 / Telefonica Network

• 3, Try

• 4, Hand clean the sim Very Soft

Otherwise -

• Balance - Dial *100# for credit or online @

• Goodybag Allowance - Dial *100*7#

[ Well worth a try if its a data / internet issue ]

Still No Internet ? Try deleting the apn (data) / (apns) (data profiles) and any old ones you dont need then power off your phone then back on again and retry the settings and see if that works

Next Steps Below -

[ Quick Internet Settings & More if you get stuck at all ]

• 1, TEXT the word - SETTINGS to 2020
Worked? If Yes - Power the unit / phone Off for 1 minute and then Power On

• 2, Alt: if 2020 didn't work - see 3

• 3, [ Quick Internet Setup & More ]

• Extra Codes
Get a free giffgaff Sim
Message 2 of 11
by: weeman
on: 21/10/2013 | 16:06

Do you have a live goodybag with data left,or any credit?



Message 3 of 11
by: richardli
on: 21/10/2013 | 16:06
You should probably check the service status in your area
by following this link and
entering your postcode. This should give you display any
local issues, including planned work, as well as indicating
signal strength (2G & 3G) & outages.

If you find that there are no issues with the signal you can
try manual roaming-
Message 4 of 11
by: djbonner07
on: 21/10/2013 | 16:09
My 3G internet has been fine all day so do please check my guide above
Get a free giffgaff Sim
Message 5 of 11
by: sneaky007
on: 21/10/2013 | 16:09
Try the following steps

1) Turn your handset off and turn it back on again

2) Check to see if there are any outages in the mobile network where you are by entering your postcode

If you find that there are no issues with the signal you can try manual roaming-

and double check your settings again

Follow the link below on how to set-up your iPhone device running IOS7:
Message 6 of 11
by: dalan
on: 21/10/2013 | 16:10
Gg do not do 4g just yet.
Try restarting your phone.
Then See the link below to check if there are any network issues in your area.

Finally, recheck your gg settings.

Gg iphone settings.
If you have wifi, you can download the giffgaff app. This can set your apn settings for you, but you will need to set your mms settings manually. Or you can enter all the settings manually. See here.

Settings~Mobile~Mobile Data Network
Settings~Cellular~Cellular Data Network

IOS 6Settings~General~Mobile Data~Mobile Data Network
Settings~General~Cellular Data~Cellular Data Network

Then enter the settings below.

APN ...
Username ... vertigo
Password ... password
Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)


APN ...
Username ... vertigo
Password ... password
MMS Proxy
Max message size 2097152
MMS UA Prof URL (just leave blank)
Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press Settings /Messages and ensure that MMS Messaging button is set to ON.

In settings messages turn imessages on.

Please also ensure that the Enable 3G button and the Mobile Data button are set to ON.

Then Settings /Phone And check My Number is correct

Go to Settings /Carrier and switch automatic On. The carrier should then show O2-UK

Also note that Picture messages cost 16p and are not included in any goodybags.

Also the mms must be kept under 300 kb in file size.

To set up imessage.

Make sure you are running the latest ios software.
Select settings
Select messages
Enable imessage
You should see a message saying activating
Scroll the page up. You will see.
Send and receive. Click on addresses.
On that page you will see your phone numbers and email addresses.
Thats it.

You may also find this link very helpful

If your iDevice keeps resetting the data settings to something other than giffgaff, see here
Get a free giffgaff Sim
Message 7 of 11
by: w69d
on: 21/10/2013 | 16:13
Hi, first check that you have an active Goodybag or airtime credit which will allow you data , look here

you could also see if your settings are still and haven't defaulted back to

If the settings are still then you could check the local network for faults

Message 8 of 11
by: tjs2402c
on: 21/10/2013 | 16:27
Plenty of credit and a £5 goody bag with 10mb left (this is show in red on the dashboard any idea why) I have used 10mb today. Service ok using my wife's iPhone to post this note and she's on Giffgaff too
Message 9 of 11
by: tjs2402c
on: 21/10/2013 | 16:29
Yes love goody bag and credit, goody bg says 10mb left but it's in red
Message 10 of 11