Knowledge Base
Community

Internet

Started by: abu_naser
On: 19/10/2015 | 02:52
Replies: 6
Reply

by: abu_naser
on: 19/10/2015 | 02:52
Very slow internet
Message 1 of 7
by: mary0813
on: 19/10/2015 | 03:02
If you could please try turning your device OFF,wait 5 minutes,then turn your device ON again,as this can help in most cases.Also try turning airplane mode ON and OFF again. If your issue has not been resolved,check the signal in your area,by visiting or clicking onto the link below.
Please be aware that the website is updated hourly, so there may be a current issue that is not showing at the moment. Keep checking the signal checker website over the next few hours or so,cheers.

http://bit.ly/ggservice

If the signal checker is showing NO issues,you could also perform,a manual roam,which basically is searching for networks on your device.Go to your phones "settings" and Select mobile network options and Change the Network Selection Mode from Automatic to Manual and list of available networks will be displayed after a few moments.Select any other network that is not your home provider network and After a few moments you will see "No Service" on the display.Now select your home provider(which is o2/giffgaff) network and change the selection back to Automatic.

If a mast appears to be down in your area,firstly thanks for being really patient.Please contact a giffgaff agent,and then giffgaff can then raise a case with O2.Someone from giffgaff will then get back to you personally.Please click onto this linkhttps://giffgaff.com/support/ask to speak to a giffgaff agent.

And finally....
Please check out this great guide herehttp://community.giffgaff.com/t5/Using-giffgaff/Force-the-change-of-SMS-settings/ta-p/4871794
Message 2 of 7
by: mikeok
on: 19/10/2015 | 06:18

have you tried resetting your phone,,,  if you brought an unlimited goodybag internet speed slows down  if use over a certain  amount    ,


Get a free giffgaff Sim
Message 3 of 7
by: borys1978
on: 19/10/2015 | 06:45
It's typical for gg it is slow and it will be slow.
Message 4 of 7
by: niniey2
on: 19/10/2015 | 06:48
If your settings are correct, remember to enable wifi, as there is lots of free wifi about, this can help as well as saving your data.
Get a free giffgaff Sim
Message 5 of 7
by: ri4456
on: 19/10/2015 | 07:33
Try clearing your browser history and cache to see if that helps
Get a free giffgaff Sim
Message 6 of 7
Highlighted
by: nad786hussain
on: 19/10/2015 | 08:02

Manually install apn settings:

 

https://community.giffgaff.com/t5/Settings-for-you​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​r-dev...

 

Download the giffgaff app this should help with the correct settings, depending what phone you are using:

 

https://www.google.co.uk/?gws_rd=ssl#q=giffgaff+ap​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

Check the signal strength on the phone screen. If you generally get good coverage in this area, check if there is no temorary mast issues:

 

http://community.giffgaff.com/t5/Solve-your-questi​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

Or network issues:

 

http://community.giffgaff.com/t5/Service-Updates/b​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

Remove any accessory covers or shells from the phone temporary to check if covers affect the phones's signal strength.

 

Try changing the network connection to 3G ("Settings" > "Cellular (mobile network)" > "Highest connection speed").

 

Try reconnecting by switching "Flight mode" On and back Off ("Settings" > "Flight mode"). This resets the active connection.

 

Switch off your phone and take out the simcard. If the simcard is not properly inserted or if the simcard tray is not fully closed, the phone may get disconnected from the network.

 

Try your simcard in another phone to check if the issue is with your phone or your simcard.

 

If you continue to have problems then ask an agent, they can look into this for you:

 

https://giffgaff.com/support/ask/mobile_internet_i​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​ssues

Message 7 of 7