Knowledge Base
Community

Internet

Started by: ayangeaor
On: 26/08/2015 | 16:23
Replies: 6
Reply

Go to best answer
by: ayangeaor
on: 26/08/2015 | 16:23
Not getting Internet on my phone
Message 1 of 7
1 BEST ANSWER

Accepted Solutions
by: mathew40
on: 26/08/2015 | 16:27
Hi there @ayangeaor
What device are you using please ? .
Please can you firstly click onto this link https://giffgaff.com/dashboard and make sure that you Do actually have either an active goodybag or enough credit,if you have, that's great news.
Did you also know that you can Dial *100# to check your remaining airtime credit balance, or Dial *100*7# to check your remaining goodybag allowance.
If you could also try turning your device OFF and take your sim card out, wait 5 minutes,then put your sim card back in again and turn your device ON ,as this can help in most cases.
Once you have turned your device back On again ,if that doesn't help ,also try turning your airplane mode ON and OFF again.
If your issue has not been resolved,check the signal in your area,by visiting or clicking onto the link below.
Please be aware that the website is updated hourly, so there may be a current issue, that is not showing at the moment. Keep checking the signal checker website over the next few hours or so,cheers.

Click here please http://bit.ly/ggservice

If the signal checker is showing NO issues,you could also try to perform,a manual roam,which basically is searching for networks on your device.
Go to your phones "settings" and Select mobile network options, and Change the Network Selection Mode from Automatic to Manual ,and a list of available networks will be displayed,After after a few moments,"so be a little patient" and give it a minute or two.
Once you see all the other networks available ,Select any other network that is not your home network provider, and after a few moments you will see "No Service" on your display.
Now select your home provider(which is O2/giffgaff ) network and change the selection back to Automatic.
Ive just also found you this guide here http://giff.ly/gg_settings which may help you further Smiley Wink .
Get a free giffgaff Sim
Message 5 of 7
by: harmond
on: 26/08/2015 | 16:25
Hi
Internet setting is required to get internet services.
Internet Setting:-
APN - Access Point Name: giffgaff.com
Login - Username: giffgaff
Password: [leave blank]
Proxy: [leave blank]
MCC: 234
MNC: 10
MMS settings

APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: [leave blank]
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

Moreover you can use following link to enter Internet Setting.

 http://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/3...
Message 2 of 7
by: nad786hussain
on: 26/08/2015 | 16:26 edited: 26/08/2015 | 16:28

New activations allow the simcard to fully activate it takes from a few minutes and upto 24 hours to fully activate a simcard, keep restarting the phone every 30 minutes or so:

 

https://community.giffgaff.com/t5/Getting-started/​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

https://giffgaff.com/first-steps

 

Manually install apn settings:

 

https://community.giffgaff.com/t5/Settings-for-you​​​​​​​​​​​​​​​​​​​​​​​​​​r-device/Internet-and-MM...

 

Download the giffgaff app this should help with the correct settings, depending what phone you are using:

 

https://www.google.co.uk/?gws_rd=ssl#q=giffgaff+ap​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​p

 

Check the signal strength on the phone screen. If you generally get good coverage in this area, check if there is no temorary mast issues:

 

http://community.giffgaff.com/t5/Solve-your-questi​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

Or network issues:

 

http://community.giffgaff.com/t5/Service-Updates/b​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​...

 

Remove any accessory covers or shells from the phone temporary to check if covers affect the phones's signal strength.

 

Try changing the network connection to 3G ("Settings" > "Cellular (mobile network)" > "Highest connection speed").

 

Try reconnecting by switching "Flight mode" On and back Off ("Settings" > "Flight mode"). This resets the active connection.

 

Switch off your phone and take out the simcard. If the simcard is not properly inserted or if the simcard tray is not fully closed, the phone may get disconnected from the network.

 

Try your simcard in another phone to check if the issue is with your phone or your simcard.

 

If you continue to have problems then ask an agent, they can look into this for you:

 

https://giffgaff.com/support/ask/mobile_internet_i​​​​​​​​​​​​ssues

Message 3 of 7
by: theditchman
on: 26/08/2015 | 16:26 edited: 26/08/2015 | 16:31

Hi there @ayangeaor

 

All you have to do is set up your phones's APN:

 

To set up your mms and data APN’s, you have to go into your phones settings...

This is simple for android:

  1. Go to SettingsWireless & Networks > More .. > Mobile Networks > Access Point Name.
  2. Create a new APN
  3. Fill the APN with the settings.

(P.S if you want to copy and paste the settings, just goto here: https://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/...)

Here is an example...

 

Untitled.png

 

For Apple devices:

 

This will replace your current profile with giffgaff's data settings, including the parameters which can't be modified manually (e.g. proxy settings).

 

MMS settings must be modified manually, see below:

 

  1. Go to Settings
  2. Go to Mobile (or Cellular)
  3. Go toMobile (or Cellular) Data
  4. Under MMS, enter the setting in the picture above:
  5. Switch mobile data off and on

  For any other devices, visit this link: https://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/...   Have a nice day!

 

 

 

 

Message 4 of 7
by: mathew40
on: 26/08/2015 | 16:27
Hi there @ayangeaor
What device are you using please ? .
Please can you firstly click onto this link https://giffgaff.com/dashboard and make sure that you Do actually have either an active goodybag or enough credit,if you have, that's great news.
Did you also know that you can Dial *100# to check your remaining airtime credit balance, or Dial *100*7# to check your remaining goodybag allowance.
If you could also try turning your device OFF and take your sim card out, wait 5 minutes,then put your sim card back in again and turn your device ON ,as this can help in most cases.
Once you have turned your device back On again ,if that doesn't help ,also try turning your airplane mode ON and OFF again.
If your issue has not been resolved,check the signal in your area,by visiting or clicking onto the link below.
Please be aware that the website is updated hourly, so there may be a current issue, that is not showing at the moment. Keep checking the signal checker website over the next few hours or so,cheers.

Click here please http://bit.ly/ggservice

If the signal checker is showing NO issues,you could also try to perform,a manual roam,which basically is searching for networks on your device.
Go to your phones "settings" and Select mobile network options, and Change the Network Selection Mode from Automatic to Manual ,and a list of available networks will be displayed,After after a few moments,"so be a little patient" and give it a minute or two.
Once you see all the other networks available ,Select any other network that is not your home network provider, and after a few moments you will see "No Service" on your display.
Now select your home provider(which is O2/giffgaff ) network and change the selection back to Automatic.
Ive just also found you this guide here http://giff.ly/gg_settings which may help you further Smiley Wink .
Get a free giffgaff Sim
Message 5 of 7
by: sleeco
on: 26/08/2015 | 17:32
Hi, if your GG settings are correct try a soft reset on your phone, make sure data is turned on,

or you can use this guide, to put your settings in manually
Connection Name: giffgaff
APN - Access Point Name: giffgaff.com
Proxy Server Address:[Blank]
Proxy Port:[Blank]
Login - Username: giffgaff
Password: [Blank]
MCC: 234
MNC: 10

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: [Blank]
server: http://mmsc.mediamessaging.co.uk:8002
mmsc: http://mmsc.mediamessaging.co.uk:8002
mms pröxy: 82.132.254.1
Regards Brian.

Message 6 of 7
by: satheeshukt
on: 26/08/2015 | 17:33
Hi, pls try to restart your phone, it might pick up the settings automatically at times.

If not then pls follow the link for right internet settings for your device:
http://giff.ly/gg_settings

For further information, please check the below link:
http://community.giffgaff.com/t5/Using-giffgaff/Internet-does-not-work/ta-p/7435922
Get a free giffgaff Sim
Message 7 of 7