Knowledge Base
Community

Internet

Started by: deraj1
On: 20/05/2011 | 22:08
Replies: 8
Reply

Go to best answer
by: deraj1
on: 20/05/2011 | 22:08

I've got a Samsung GT-S5230 and have already got the correct settings, but still my internet is not working. someone help?

If you think I helped, click the gold star on the left Smiley Very Happy
Message 1 of 9
1 BEST ANSWER

Accepted Solutions
by: wman2
on: 20/05/2011 | 22:13

On the applications/games menu, click options (or More).  Then click Connections.  Then choose an app and choose giffgaff WAP.

Message 8 of 9
by: pinkcalculator
on: 20/05/2011 | 22:09
Have you checked with an agent that you don't have an Internet bar ?
Get a free giffgaff Sim
Message 2 of 9
by: andylamb
on: 20/05/2011 | 22:11

Double check against these instructions:

 

http://support.giffgaff.com/app/answers/detail/a_id/309/kw/S5230

 

Switch the phone off and then on again afterwards.

Get a free Giffgaff Sim
Message 3 of 9
by: teddy77
on: 20/05/2011 | 22:11

looks like you have a data bar Smiley Very Happy

Message 4 of 9
by: deraj1
on: 20/05/2011 | 22:11
I can already access normal internet but if i try access the internet through an app, it doesn't connect
If you think I helped, click the gold star on the left Smiley Very Happy
Message 5 of 9
by: philiplittle40
on: 20/05/2011 | 22:12

Have you checked signal coverage?

Message 6 of 9
by: andylamb
on: 20/05/2011 | 22:13

Check the settings for the app, they will need setting to the GiffGaff profiles.

 

Also make sure there are no settings hanging around for previous networks.

 

Get a free Giffgaff Sim
Message 7 of 9
by: wman2
on: 20/05/2011 | 22:13

On the applications/games menu, click options (or More).  Then click Connections.  Then choose an app and choose giffgaff WAP.

Message 8 of 9
by: deraj1
on: 20/05/2011 | 22:13
SIgnal is full
If you think I helped, click the gold star on the left Smiley Very Happy
Message 9 of 9