Get Help
Community

Iphone 4s internet not working

Started by: govan141
On: 20/06/2012 | 13:27
Replies: 23
Reply

by: govan141
on: 20/06/2012 | 13:27

The internet on my phone 4s just stopped working yesterday, the signal is fine and the 3g symbol comes up but internet will not load, i have checked the settings and reentered them to find the problem still occurs. Checked o2 service status and it says it should be fine.

 

Any ideas?

Get a free Giffgaff Sim
Message 1 of 24 (15,341 Views)
by: sam1128
on: 20/06/2012 | 13:28
iPhone & iPad  STEP By STEP guide :


Go to :

settings>general>network>mobile data network

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password

Turn on off airplane mode thats it !
😃

Remove this :

Go to settings- general- profile
(Profiles is near the bottom just before reset icon if it's not there don't worry
Thanks !
Get a free giffgaff Sim

Message 2 of 24 (15,335 Views)
by: giffgafful
on: 20/06/2012 | 13:28 edited: 20/06/2012 | 13:29

Try switching data off and then back on again.

 

Edit: Also check that you have not received a data ban by checking for messages from agents.

Message 3 of 24 (15,333 Views)
by: sufta
on: 20/06/2012 | 13:29
have you made sure airplane mode is off??
Message 4 of 24 (15,332 Views)
by: sam1128
on: 20/06/2012 | 13:30
Turn on off airplane mode thats it !
😃

Remove this :

Go to settings- general- profile
(Profiles is near the bottom just before reset icon if it's not there don't worry
Get a free giffgaff Sim

Message 5 of 24 (15,325 Views)
by: govan141
on: 20/06/2012 | 13:32

tried the settings and turned airplane mode on and then off still not internet the signal is full and 3g symbol comes up however when i try to open a page in safari it says

 

Cannot open page

Safari cannot open the page because the network connection was lost

Get a free Giffgaff Sim
Message 6 of 24 (15,322 Views)
by: govan141
on: 20/06/2012 | 13:32
i have checked my messages and i havent recieved any bans from agents
Get a free Giffgaff Sim
Message 7 of 24 (15,316 Views)
by: sam1128
on: 20/06/2012 | 13:33
Have you deleted old profile ... That's could cause problems ...
Get a free giffgaff Sim

Message 8 of 24 (15,313 Views)
by: giffgafful
on: 20/06/2012 | 13:33 edited: 20/06/2012 | 13:34

govan141 wrote:

tried the settings and turned airplane mode on and then off still not internet the signal is full and 3g symbol comes up however when i try to open a page in safari it says

 

Cannot open page

Safari cannot open the page because the network connection was lost


Any messages from agents?

 

Edit: Ok, see you have already answered that. Delete the APN completely, set it up again and then restart your phone and report back.

Message 9 of 24 (15,313 Views)
by: govan141
on: 20/06/2012 | 13:34
nope
Get a free Giffgaff Sim
Message 10 of 24 (15,308 Views)