Get Help
Community

Iphone 5 Internet Settings:

Started by: maxlondon
On: 02/11/2012 | 11:28
Replies: 13
Reply

Go to solution
by: maxlondon
on: 02/11/2012 | 11:28

Hi everyone,

 

I know that you have to change your internet setting, if you want to use your iPhone 5 with giffgaff. I viewed a few posts and I am confused which MMSC setting I should use because I found both recommendations:

 

 

Do you used as 

 

MMSC (in your MMS settings): http://mmsc-ac.mms.o2.co.uk:10021/mmsc    OR  http://mmsc.mediamessaging.co.uk:8002

 

Because it just works with my iPhone 5 with the second one( BUT a bit slow I think, but could also be the connection) but most users are recommending the first one.

 

So which one should I use? 

Message 1 of 14 (31,831 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: signal_is_matter
on: 02/11/2012 | 11:29
Best Answer
Accepted by topic author maxlondon
‎21-08-2015 01:01


Iphone:

Visit the link to get full settings for your iphone.

Please visit the link below for a full guide on the subject.
http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Guide-to-using-an-iPhone-on-giffgaff/ta-p/3...

If you need anymore help feel free to message me.

I hope I have helped you today. Please show your respect to my answer by clicking the orange star in the bottom right of this post Smiley Happy

Oh and by the way, to save everyone's time, please accept my answer as a solution if I have helped you. Thanks a lot Smiley Very Happy

Message 3 of 14 (32,835 Views)
by: bobbyj_rfl
on: 02/11/2012 | 11:28 edited: 29/04/2014 | 14:02

Recent iOS updates change some settings back to the original airtime provider's configuration, which will make it fail to work, however the following will sort it.

Select Settings > General > MOBILE DATA (or CELLULAR) > Mobile Data Network (or Cellular Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]


Visual Voicemail
giffgaff don't support this yet, so leave it blank

MMS
APN: giffgaff.com
Username: giffgaff
Password: password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

MMS Max Message Size: 2097152
MMS UA Prof URL: leave this blank

Finally, have a quick check to make sure that the option for Settings > General > Mobile Data (or Cellular) > Cellular Data is set to 'On', then restart your handset and it should be sorted.

Message 2 of 14 (31,832 Views)
by: signal_is_matter
on: 02/11/2012 | 11:29
Best Answer
Accepted by topic author maxlondon
‎21-08-2015 01:01


Iphone:

Visit the link to get full settings for your iphone.

Please visit the link below for a full guide on the subject.
http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Guide-to-using-an-iPhone-on-giffgaff/ta-p/3...

If you need anymore help feel free to message me.

I hope I have helped you today. Please show your respect to my answer by clicking the orange star in the bottom right of this post Smiley Happy

Oh and by the way, to save everyone's time, please accept my answer as a solution if I have helped you. Thanks a lot Smiley Very Happy

Message 3 of 14 (32,836 Views)
by: dalan
on: 02/11/2012 | 11:29 edited: 29/04/2014 | 14:03

See here.
Gg iphone settings.

Delete any profiles installed. Go to settings / general and scroll down to see if any profiles are installed. If so then delete them. Then

Go to Settings
General
Mobile Data
Then scrol l down to Mobile Data Network

Mobile Data

APN ... giffgaff.com
Username ... giffgaff
Password ... password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

MMS

APN ... giffgaff.com
Username ... giffgaff
Password ... password [Leave blank]

                            ^ [Note: The correct answer has changed since this post was made]

MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy 193.113.200.195:8080 82.132.254.1

                            ^ [Note: The correct answer has changed since this post was made]

Max message size 2097152
MMS UA Prof URL (just leave blank)
Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press Settings /Messages and ensure that MMS Messaging button is set to ON.

In settings messages turn imessages on.

Please also ensure that the Enable 3G button and the Mobile Data button are set to ON. (Press Settings, then General, then Mobile Data).

Then Settings /Phone And check My Number is correct

Go to Settings /Carrier and switch automatic On. The carrier should then show O2-UK



Also note that Picture messages cost 16p and are not included in any goodybags.


If it helps,
Feel free to use this post at a later date

If I helped click ''best answer and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free One Sim Fits All With £5 Credit.
Message 4 of 14 (31,824 Views)
by: jmistry
on: 02/11/2012 | 11:31
Message 5 of 14 (31,819 Views)
by: reddevils2012
on: 02/11/2012 | 11:34
Message 6 of 14 (31,815 Views)
by: yifanzong
on: 02/11/2012 | 11:39 edited: 29/04/2014 | 14:03

OK, I will tell you the easiest way to deal with the internet, just send "settings" to 2020,and the GG will send a massage to you to help your phone with your internet connecting. Good luck!

                            ^ [Note: The correct answer has changed since this post was made]

Message 7 of 14 (31,809 Views)
by: maxlondon
on: 02/11/2012 | 11:40

Thanks to all!!

 

It works now Smiley Wink 

Message 8 of 14 (31,808 Views)
by: swhite99
on: 01/01/2013 | 18:51
Thanks for the tips. My settings reset themselves for some reason but MMS working a treat now Smiley Happy
Message 9 of 14 (29,683 Views)
by: lordridley
on: 05/03/2013 | 13:05

thanks.

Message 10 of 14 (26,883 Views)