Get Help
Community

Iphone 5 cannot connect to internet

Started by: a28751
On: 02/11/2012 | 09:31
Replies: 8
Reply

Go to solution
by: a28751
on: 02/11/2012 | 09:31

My Iphone 5 cannot connect to the internet but I can text and call.

Also Imessage does not work.

Purchased a £10 goody bag which is supposed to give me unlimited internet access?

Can anyone help please?

Message 1 of 9 (1,386 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: mrs_gee
on: 02/11/2012 | 09:33
Best Answer
Accepted by topic author a28751
‎21-08-2015 01:01

To install your settings via wifi on your iphone go here:
http://shfonic.co.uk/giffgaff/
or by going here http://www.youtube.com/watch?v=7Up7V4nW8Go and entering
 http://invalid.name/giffgaff
you can also have a look at this guide:
http://dl.dropbox.com/u/1428694/giffgaff_iphone4.pdf

Or

After itunes has updated your iPhone, it will reset your mobile data settings, so you will need to re install them manually.

The " Network  " option has been replaced with " Mobile Data "
Check your settings against these.

There are three iPhones in the family that use these settings successfully. (3Gs, 4, 4s) Running IOS 5.1.1 IOS 6

You need to install these manually...

 Go to " Settings " ....

         " General " ....
         " Mobile Data " ....

Then  " Mobile Data Network "
Mobile Data

APN ... giffgaff.com
Username ... giffgaff
Password ... password
Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

 
MMS

APN ... giffgaff.com
Username ... giffgaff
Password ... password
MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy 193.113.200.195:8080
Max message size 2097152
MMS UA Prof URL (just leave blank)

Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.
In " settings " " messages " turn imessages on.
Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Mobile Data).
Then " Settings " ... " Phone " .... And check " My Number " is correct
Go to " Settings " ... " Carrier " and change to O2-UK.

Also note that Picture messages cost 16p and are not included in any goodybags.
Hope this helps.  ...   Good luck.  



If someone has answered your question,, please mark it as 'accepted. Thank YOU Smiley Wink
Get a free giffgaff Sim
Message 4 of 9 (1,581 Views)
by: maryam22
on: 02/11/2012 | 09:32
http://community.giffgaff.com/t5/Help-Ask-the-community-got-stuck/Internet-browsing-on-Iphone-5-not-...
If I solved your issue please "accept as solution",thanks

Fancy a Free Sim With £5 Free Credit,Click The Image Below.
Get a free giffgaff Sim

Message 2 of 9 (1,384 Views)
by: sam1128
on: 02/11/2012 | 09:33
iOS 6:


New iOS 6 :


Go to :

settings>
general>
Mobile data >
mobile data network>
( **cellular data settings **)


APN : giffgaff.com
Username: giffgaff
Password: password

Turn on off airplane mode thats it !
😃
See Pic for snap shot :
http://bit.ly/Pdr9Ip
Get a free giffgaff Sim

Message 3 of 9 (1,382 Views)
by: mrs_gee
on: 02/11/2012 | 09:33
Best Answer
Accepted by topic author a28751
‎21-08-2015 01:01

To install your settings via wifi on your iphone go here:
http://shfonic.co.uk/giffgaff/
or by going here http://www.youtube.com/watch?v=7Up7V4nW8Go and entering
 http://invalid.name/giffgaff
you can also have a look at this guide:
http://dl.dropbox.com/u/1428694/giffgaff_iphone4.pdf

Or

After itunes has updated your iPhone, it will reset your mobile data settings, so you will need to re install them manually.

The " Network  " option has been replaced with " Mobile Data "
Check your settings against these.

There are three iPhones in the family that use these settings successfully. (3Gs, 4, 4s) Running IOS 5.1.1 IOS 6

You need to install these manually...

 Go to " Settings " ....

         " General " ....
         " Mobile Data " ....

Then  " Mobile Data Network "
Mobile Data

APN ... giffgaff.com
Username ... giffgaff
Password ... password
Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

 
MMS

APN ... giffgaff.com
Username ... giffgaff
Password ... password
MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy 193.113.200.195:8080
Max message size 2097152
MMS UA Prof URL (just leave blank)

Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.
In " settings " " messages " turn imessages on.
Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Mobile Data).
Then " Settings " ... " Phone " .... And check " My Number " is correct
Go to " Settings " ... " Carrier " and change to O2-UK.

Also note that Picture messages cost 16p and are not included in any goodybags.
Hope this helps.  ...   Good luck.  



If someone has answered your question,, please mark it as 'accepted. Thank YOU Smiley Wink
Get a free giffgaff Sim
Message 4 of 9 (1,582 Views)
by: endorphin
on: 02/11/2012 | 09:34
Message 5 of 9 (1,377 Views)
by: joejoe2020
on: 02/11/2012 | 09:38
Message 6 of 9 (1,368 Views)
by: a28751
on: 02/11/2012 | 09:48

Many thanks, it worked perfectly - now connected to the internet and imessage working

Message 7 of 9 (1,360 Views)
by: mrs_gee
on: 02/11/2012 | 09:49

a28751 wrote:

Many thanks, it worked perfectly - now connected to the internet and imessage working


Glad we could help enjoy..

 

If someone has answered your question,, please mark it as 'accepted. Thank YOU Smiley Wink
Get a free giffgaff Sim
Message 8 of 9 (1,358 Views)
by: bonjourkatie
on: 20/11/2012 | 16:12

I tried all this and STILL my Internet would not work! Any more suggestions? Smiley Sad

Message 9 of 9 (1,275 Views)