Knowledge Base
Community

Lost 3G after updating to iOS6

Started by: lauralytt
On: 26/09/2012 | 15:03
Replies: 8
Reply

Go to best answer
by: lauralytt
on: 26/09/2012 | 15:03

Help

 

I updated my iphone to iOS6 yesterday and can now only connect to the internet through wifi. If I'm out of reach of wifi connection, I get a message saying not connected to mobile data network. I've been onto Apple and they've done a lot of troubleshooting including checking the APN setting but 3G still not working. Apple think there may be a problem with the way O2 does or doesn't link into iOS6. Does this make any sense and any ideas what to do?

 

Laura

 

 

 

Message 1 of 9
1 BEST ANSWER

Accepted Solutions
Highlighted
by: emilycakes
on: 26/09/2012 | 15:04

This guide will help you install these settings:

IOS 6 - http://bit.ly/QcFzfI

Get a free Giffgaff Sim
Are you a lampworker? Click here. For the only UK 104 coe supplyer of frit.
For all your jewellery making needs click here.
Message 4 of 9
by: sam1128
on: 26/09/2012 | 15:03
iOS 6:


New iOS 6 :


Go to :

settings>
general>
Mobile data >
mobile data network>
( **cellular data settings **)


APN : giffgaff.com
Username: giffgaff
Password: password

Turn on off airplane mode thats it !
😃
See Pic for snap shot :
http://bit.ly/Pdr9Ip
Get a free giffgaff Sim

Message 2 of 9
by: morvin
on: 26/09/2012 | 15:04
See here http://bit.ly/giffgaffiphone4
Get a free Giffgaff Sim
Please give 'KUDOS' if you like my post. If my answer helped then please click 'Accept as Solution'
Message 3 of 9
Highlighted
by: emilycakes
on: 26/09/2012 | 15:04

This guide will help you install these settings:

IOS 6 - http://bit.ly/QcFzfI

Get a free Giffgaff Sim
Are you a lampworker? Click here. For the only UK 104 coe supplyer of frit.
For all your jewellery making needs click here.
Message 4 of 9
by: alexc33
on: 26/09/2012 | 15:04

After an iOS update you will need to re-enter all the giffgaff data and MMS settings again as it wipes them out during the upgrade.

 

You have to set these up manually.

Goto Settings > General> Network > Mobile Data Network
Now enter these settings
APN: giffgaff.com
USERNAME: giffgaff
PASSWORD: password

MMS
APN: giffgaff.com
USERNAME: giffgaff
PASSWORD: password

MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: [leave blank]

DON'T PRESS RESET just go back up the menu
Then pop it into airplane mode then off again and all should now be working.

Message 5 of 9
by: sairaadnan
on: 26/09/2012 | 15:13


Go to :

settings> general > Cellular data or Mobile data > mobile data network ( **cellular data settings **)>

Cellular Data
APN : giffgaff.com
Username: giffgaff
Password: password

 
MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank


Once you have manually entered these settings restart the Iphone.

Click on Yellow Star on your left or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 7 of 9
by: cstaton
on: 26/09/2012 | 15:15
The above is worth trying but is not the full story.

Mine works intermittently only

Giffgaff site always works
Wider Internet is unreliable

Roam to different network via carrier selection (switch off automatic selection and pick one other than O2 then wait for "no service" message and then switch back to O2....might help).

It might not be an ios6 issue
Message 8 of 9
by: gmob
on: 26/09/2012 | 15:19

 

After itunes has updated your iPhone, it will reset your mobile data settings, so you will need to re install them manually.

 

The " Network  " option has been replaced with " Mobile Data "

 

 

 

 

Check your settings against these ...???

 

There are three iPhones in my family that use these settings successfully. (3Gs, 4, 4s) Running IOS 5.1.1 IOS 6

 

You need to install these manually...

 

 

 

Go to " Settings " ....

          " General " ....

          " Mobile Data " ....

Then  " Mobile Data Network "

 

Mobile Data

 

APN ... giffgaff.com

Username ... giffgaff

Password ... password

Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

 

MMS

 

APN ... giffgaff.com

Username ... giffgaff

Password ... password

MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc

MMS Proxy 193.113.200.195:8080

Max message size 2097152

MMS UA Prof URL (just leave blank)

Do NOT press the " Reset Settings " button when you’ve done this.

 

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

 

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

 

In " settings " " messages " turn imessages on.

 

Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Mobile Data).

 

Then " Settings " ... " Phone " .... And check " My Number " is correct

 

Go to " Settings " ... " Carrier " and change to O2-UK.

 

 

 

Also note that Picture messages cost 16p and are not included in any goodybags.

 

 

Hope this helps.  ...   :smileyhappy:


  

Get a free giffgaff Sim
Message 9 of 9