Get Help
Community

MMS Android 2.3 Issues, Samsung Galaxy Y

Started by: sarahshaw06
On: 12/12/2011 | 11:51
Replies: 13
Reply

Go to best answer
by: sarahshaw06
on: 12/12/2011 | 11:51 edited: 12/12/2011 | 11:52

Hi guys,

Having a few issues with the MMS settings. I've been through the http://bit.ly/androidAPNs settings, downloaded the GiffgaffAPN app and texted mms to 1010 to no avail. When trying to send it says "currently unable to send message, will send when the service becomes avaliable. I am, as of today, able to receive messages but obviously this doesn't help with sending! The phone was originaly bought as O2, all i've done is pop in the giffgaff sim, not unlocked as obviously not needed - are there some weird O2 settings that are overiding the new giffgaff ones?

Cheers!

Message 1 of 14
1 BEST ANSWER

Accepted Solutions
by: d_eagleton
on: 12/12/2011 | 12:14
Best Answer

sarahshaw06 wrote:

Yup, sorry I forgot to mention that, just stuck it on the last message in an edit JUST after you posted.


Hmm, what about removing all your mms settings, deleting the app and entering them manually, then phone on and off?

 

MMS Settings

 

Connection Name: giffgaff - MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

 

 

Get a free Giffgaff SimGet a free Giffgaff Sim
Message 8 of 14
by: kimlambert
on: 12/12/2011 | 11:52
This might be the old credit problem.

Goodybags don't cover MMS, they are 16p each and you need PAYG credit for them.

dial *100#
Message 2 of 14
by: azizulhaque
on: 12/12/2011 | 11:52 edited: 12/12/2011 | 11:53

Your best bet would be to connect to wifi and download giffgaff apn from android market. Settings will be inserted automatically.

 

Also MMS cost 16p and arent included in goodybags.

Please Kudos anyone if you think they helped!
If I answered your question, please Accept as Solution for any comments that helped!
Get a free Giffgaff Sim
Message 3 of 14
by: d_eagleton
on: 12/12/2011 | 11:53

Sounds silly but have you tried phone on and off to save all the settings properly?

Get a free Giffgaff SimGet a free Giffgaff Sim
Message 4 of 14
by: sarahshaw06
on: 12/12/2011 | 12:07 edited: 12/12/2011 | 12:09

Hi, thanks for the speedy replies.

As stated in the first message i've already got the app installed on my phone, and whilst the app comes up incredibly small on my phone I think it says it has installed the settings. After turning my phone off and on again it still doesnt seem to work, presenting the same error message :/ Any ideas?

Edit: also, I have credit so that can't be causing the issue.

Message 5 of 14
by: d_eagleton
on: 12/12/2011 | 12:08

sarahshaw06 wrote:

Hi, thanks for the speedy replies.

As stated in the first message i've already got the app installed on my phone, and whilst the app comes up incredibly small on my phone I think it says it has installed the settings. After turning my phone off and on again it still doesnt seem to work, presenting the same error message :/ Any ideas?


You do have credit dont you, not just a goodybag?

Get a free Giffgaff SimGet a free Giffgaff Sim
Message 6 of 14
by: sarahshaw06
on: 12/12/2011 | 12:10

Yup, sorry I forgot to mention that, just stuck it on the last message in an edit JUST after you posted.

Message 7 of 14
by: d_eagleton
on: 12/12/2011 | 12:14
Best Answer

sarahshaw06 wrote:

Yup, sorry I forgot to mention that, just stuck it on the last message in an edit JUST after you posted.


Hmm, what about removing all your mms settings, deleting the app and entering them manually, then phone on and off?

 

MMS Settings

 

Connection Name: giffgaff - MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

 

 

Get a free Giffgaff SimGet a free Giffgaff Sim
Message 8 of 14
by: sarahshaw06
on: 12/12/2011 | 12:25

Ok, will try this - what about Proxy, Port and Authentication Type? Leave them blank?

Message 9 of 14
by: d_eagleton
on: 12/12/2011 | 12:27 edited: 12/12/2011 | 12:32

sarahshaw06 wrote:

Ok, will try this - what about Proxy, Port and Authentication Type? Leave them blank?


MMS Proxy - 193.113.200.195

MMS Port- 8080

Max message size - 307200

MMS UA Prof URL - [blank]

Authentication type- [Blank]

 

 

Get a free Giffgaff SimGet a free Giffgaff Sim
Message 10 of 14