Get Help
Community

MMS Problems

Started by: mcgilldani
On: 23/06/2013 | 17:52
Replies: 9
Reply

Go to solution
by: mcgilldani
on: 23/06/2013 | 17:52

Hi there, I have a Nokia asha 303 and cant seem to send mms Smiley Mad. I have credit in my phone along with my goodybag, could somebody please help? Many thanks Smiley Happy

Message 1 of 10 (165 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: mufc2011
on: 23/06/2013 | 18:24
Best Answer
Accepted by topic author mcgilldani
‎21-08-2015 01:01
Smiley Sad

Take a look into this link http://community.giffgaff.com/t5/Service-Updates-Notice-board/Unable-to-send-receive-MMS-16-12-2012/...
Click the banner 'below' to get your free sim with 5.00 free credit
Image and video hosting by TinyPic
Message 8 of 10 (148 Views)
by: edgy360
on: 23/06/2013 | 17:54

It sounds like you do not have the correct settings installed. Try texting 'SETTINGS' to 2020 to be sent them.

Message 2 of 10 (158 Views)
by: alexb38
on: 23/06/2013 | 17:54

Hey, make sure you've entered the details correctly. Have you texted "Settings" to 2020? 

 

Here are the MMS settings you'll need to have installed on your phone, so maybe browse through your settings and double check:

 

MMS Settings
Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

 

 

aB38

Alex Barnes dotmedotuk
Message 3 of 10 (154 Views)
by: mcgilldani
on: 23/06/2013 | 17:58

Thanks for responding, I sent "settings" to 2020 and it just sent back a message saying *web. I'm due smashing the fone to be honest lol Smiley Sad

Message 4 of 10 (147 Views)
by: mufc2011
on: 23/06/2013 | 17:59
•Turn wifi off first if you have it available or On...


•MMS cost 16p each and they are not included in any goodybags

•Go into multimedia settings

•Manual Input:



Connection Name: giffgaff - MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff ( vertigo as username for the Iphone users)

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms


Click the banner 'below' to get your free sim with 5.00 free credit
Image and video hosting by TinyPic
Message 5 of 10 (146 Views)
by: alexb38
on: 23/06/2013 | 18:11

Go in to your settings and make sure they've definitely gone through and match those in my first post. If not, make some adjustments so they match up and then restart your phone Smiley Happy

 

aB38

Alex Barnes dotmedotuk
Message 6 of 10 (138 Views)
by: mcgilldani
on: 23/06/2013 | 18:18

Thanks so much for helping guys, I know I must be frustrating the life outta you. I've checked all that and it seems ok but the mms still isnt sending and when I go into details it says Network Error: Try again later. Sorry, think I'll just give up lol xx

Message 7 of 10 (131 Views)
by: mufc2011
on: 23/06/2013 | 18:24
Best Answer
Accepted by topic author mcgilldani
‎21-08-2015 01:01
Smiley Sad

Take a look into this link http://community.giffgaff.com/t5/Service-Updates-Notice-board/Unable-to-send-receive-MMS-16-12-2012/...
Click the banner 'below' to get your free sim with 5.00 free credit
Image and video hosting by TinyPic
Message 8 of 10 (149 Views)
by: lawhui
on: 23/06/2013 | 18:28

Sounds like the classic symptom of not getting you APN settings changed. Changing these settings allow you to access the mobile internet and send/receive MMS.

 

Click on this link which will guide you through the steps of "giffgaffing" you phone! http://community.giffgaff.com/t5/Help-Support/Series-40-Nokia-call-texts-voicemail-MMS-and-Internet-...

 

Good luck.

Message 9 of 10 (121 Views)
by: mcgilldani
on: 23/06/2013 | 19:02
Thanks so much mufc2011 Smiley Happy I thought I was going insane lol, good team you support there too Smiley Wink Thanks to everybody for trying to help Smiley Happy xx
Message 10 of 10 (114 Views)