Knowledge Base
Community

MMS can't send/receive - I have credit, I've tried various settings - any other ideas?

Started by: jellyarms
On: 04/01/2013 | 10:33
Replies: 16
Reply

by: jellyarms
on: 04/01/2013 | 10:33

Please don't post telling me I need credit, I know and I have plenty Smiley Tongue  

 

Ever since I joined giffgaff, I've been unable to send/receive MMS messages. I've tried with 3 different phones and a variety of settings - entered manually, via 2020 and also with the APN app. I've deleted all other APNs. 

 

I've spoken to agents, who told me it must be my sim card, so I replaced it - but still can't send/receive MMS.

 

The message I get when attempting to send a picture message is 'Service not activated on network'.  If somebody else tries to send me one, I get a text message with a link to the O2 website and a password to enter - which I always thought was some sort of spam/scam thing until very recently. 

 

Has anybody else ever had this issue and found a solution? Smiley Sad 

 

Message 1 of 17
by: deskjetian
on: 04/01/2013 | 10:34

what phone model do you have ?

Ian
Message 2 of 17
by: teresa1970
on: 04/01/2013 | 10:34
Nope i avent
Message 3 of 17
by: stanmullan23
on: 04/01/2013 | 10:35
Baffled!!! keep asking an agent
Message 4 of 17
Highlighted
by: mrcheerful
on: 04/01/2013 | 10:39

Hello, what mobile do you have as it may require the correct settings.

Was your query resolved? please click ''solutions & kudos'' Smiley Happy .Get a free giffgaff Sim
Message 5 of 17
by: jellyarms
on: 04/01/2013 | 10:41

At the moment I'm using a Google Nexus 4 with the latest Jellybean settings I found here - as well as the older Android settings, just in case. 

 

I've also tried it in a Samsung Galaxy 2 with the APN app and 2020 and in an iPhone 3GS with various settings. 

 

I'm baffled too! 

Message 6 of 17
by: dugblare
on: 04/01/2013 | 10:56

There are 2 ways to set up your internet settings and MMS for your phone to work

 

1.Connect to WiFi and download and install this App and run the Giffgaff APN, it should set it all up for you automatically
https://play.google.com/store/apps/details?id=com.mstubbs.gaffer

 

2. Another way is to set up your android phone manually as follows

Settings > Wireless & networks > Mobile Networks > Access Point Names

Menu button  - New APN

Enter the following

Name: giffgaff

APN: giffgaff.com

Username: giffgaff

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

 

Message 7 of 17
by: deskjetian
on: 04/01/2013 | 11:04 edited: 04/01/2013 | 11:05

Probably a stupid question from me but here goes...Are you are entering the word 'password' and not your own password for the MMS settings ? It should be the former.

Ian
Message 8 of 17
by: 321anisa
on: 04/01/2013 | 11:07

Trouble Sending Or Receiveing SMS Messages

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/manual-roam/m-p/3345471/highlight/true#M325...


Click on the 'GOLD STAR' if you think i have helped or ' Accept as solution' if i have solved the problem

Get a free giffgaff Sim
Message 9 of 17
by: 321anisa
on: 04/01/2013 | 11:08

Switch your phone off, then take battery out, then reboot your phone install all the settings and it should work

Click on the 'GOLD STAR' if you think i have helped or ' Accept as solution' if i have solved the problem

Get a free giffgaff Sim
Message 10 of 17