Knowledge Base
Community

MMS messaging Samsung Galaxy S7

Started by: mgough
On: 11/02/2019 | 19:48
Replies: 11
Reply

Go to best answer
by: mgough
on: 11/02/2019 | 19:48 edited: 11/02/2019 | 19:54

I am having problems using mms on my Samsung Galaxy S7. Settings are correct but still no joy. I have funds for this. I have tried to select 02prepay but this does not show in a network search. Any ideas please. Do I need the settings for 02prepay?

Message 1 of 12
1 BEST ANSWER

Accepted Solutions
by: mcilwraith
on: 11/02/2019 | 19:54 edited: 11/02/2019 | 19:55

@mgough first try adding all your usaal settings except APN type - default,* instead of .mms

if that doesn`t work here`s the o2 prepay

Name: O2 Internet
APN: mobile.o2.co.uk
Proxy: Not Required
Port: Not Required
Username: o2web
Password: password
Server: Not Required
MMSChttp://mmsc.mms.o2.co.uk:8002

 

 


MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
Authentication type: Not Required or just use the default value shown

Message 3 of 12
by: jt_21
on: 11/02/2019 | 19:53 edited: 11/02/2019 | 19:57

@mgough If the settings are ok,

https://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/...

do you have 16p to send mms? Also pic needs to be 300kb or less in size in order to send, consider an app e.g. Whatsapp to send pics over wi-fi or mobile data, both parties need to download the app though. 

Message 2 of 12
by: mcilwraith
on: 11/02/2019 | 19:54 edited: 11/02/2019 | 19:55

@mgough first try adding all your usaal settings except APN type - default,* instead of .mms

if that doesn`t work here`s the o2 prepay

Name: O2 Internet
APN: mobile.o2.co.uk
Proxy: Not Required
Port: Not Required
Username: o2web
Password: password
Server: Not Required
MMSChttp://mmsc.mms.o2.co.uk:8002

 

 


MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
Authentication type: Not Required or just use the default value shown

Message 3 of 12
by: mgough
on: 11/02/2019 | 19:57
Thank you - I do have funds but I will check the image size. Thank you - I have tried Whatsapp but it wanted to overwhelm FB Messenger. I thin image size could be worth investigating. Cheers.
Message 4 of 12
by: tazzy19
on: 11/02/2019 | 19:59

@mgough

Samsung phones have an error/bug when installing the APN.

Recheck the APN, it's easy to miss the error

The line for MMSC reads MMSC: http://mmsc.mms.mediamessaging.co.uk:8002 with an extra mms installed

slide17-11-2014-07.11.0706-07-2016-18.24.3525-12-2018-18.29.11.jpg

 

It should read MMSC: http://mmsc.mediamessaging.co.uk:8002

You're unlikely to be able to edit the current APN

Create a new APN, call it giffgaff2 if you like, with the settings below

Connection Name: giffgaff

APN: giffgaff.com

Proxy: Not set

Port: Not Set

Username: giffgaff

Password: [leave blank]

Server: Not set

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 82.132.254.1

MMS port: 8080

 Save the new APN

Turn OFF mobile data, select the new APN and set as default.

Reboot your phone, turn on mobile data.

Make sure wifi is OFF when sending MMS messages

Message 5 of 12
by: jt_21
on: 11/02/2019 | 20:00

Ah you got credit... great, yes... do check the pic size. 

Message 6 of 12
by: mgough
on: 11/02/2019 | 20:00
Thank you - I will give this a try. Much appreciated.
Message 7 of 12
by: mgough
on: 11/02/2019 | 20:14
Thank you. Still not sending attachment but text Ok so new settings are good. Your help is much appreciated.
Message 8 of 12
by: mgough
on: 11/02/2019 | 20:14
Thank you. Much appreciated.
Message 9 of 12
by: mgough
on: 12/02/2019 | 10:34
Thank you. Will give it one more try. I have received and mms messages but can't any more. Tried all of the settings suggested. Will try this one and then give up. It has to a recent Samsung thing. Very much appreciate all valued responses.
Message 10 of 12