Get Help
Community

MMS messaging still does not send.

Started by: pjaj43
On: 10/04/2013 | 16:20
Replies: 14
Reply

Go to solution
by: pjaj43
on: 10/04/2013 | 16:20

Phone is a completely jail broken Orange ZTE Blade AKA San Francisco. There is no trace of Orange software on it and it has the latest available version Android for this model installed.

I have checked all the MMS settings several times.

I have watched the videos and compared the pictures to my phone.

I have created the 2 APNs as directed for this particular model.

I have about £9 credit but with no goodie bag.

And still it won't send MMS messages.

Ordinary texts are fine.

I've tried with data switched off and on.

I've tried with WiFi switched off and on.

O2 coverage isn't great here, but I'm getting 2-3 green bars (sometimes) and, with data switched on, the green 'G' symbol with one or both arrows above it..

What else can I try?

 

 

Message 1 of 15 (234 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: pjaj43
on: 17/04/2013 | 18:50 edited: 17/04/2013 | 18:51
Best Answer
Accepted by topic author pjaj43
‎21-08-2015 01:01

At last I've got it fixed. In the MoDaCo forums there is a thread entitled

MMS problems on Orange UK anyone?

 

A post yesterday recommended installing an app called Tweakker, which claims to fix MMS problems on several networks including giffgaff. So I installed and ran it.

 

It creates a new APN named Tweakker which seems to have all the same settings as the ones recommended by giffgaff except the APN type is set to

default,supl,mms,dun,fota*

Whetever this does, I can now send and receive MMS messages.

I'm not sure that I still need one ot either of the two giffgaff APNs, but I'll leave them as they aren't doing any harm.

Message 15 of 15 (54 Views)
by: munirlalldin
on: 10/04/2013 | 16:21
try and do a manual roam on your phone or contact an agent
Give kudos if this is an acceptable answer or click accept solution
Get a free giffgaff Sim
Message 2 of 15 (233 Views)
by: andy_uk2
on: 10/04/2013 | 16:31
I have the same phone, also with a custom rom (moldovian mountain or whatever it's called Smiley Wink )
Remove the MMS proxy and that should do the trick.
You'll also find that with a 'G' signal, MMS are very slow to send. 'H' is much much faster.
If someone has answered your question satisfactorily, please accept it as a solution Smiley Happy
Don't forget to give kudos to those who you think deserve it, not because they're asking for it!

Want a SIM sent out by 1st class post? PM me Smiley Happy

Message 3 of 15 (223 Views)
by: andy_uk2
on: 10/04/2013 | 16:33

munirlalldin wrote:
contact an agent

They will just refer the OP to the community. They are for account related help only.

 

If someone has answered your question satisfactorily, please accept it as a solution Smiley Happy
Don't forget to give kudos to those who you think deserve it, not because they're asking for it!

Want a SIM sent out by 1st class post? PM me Smiley Happy

Message 4 of 15 (219 Views)
by: olsey2316
on: 10/04/2013 | 16:39
try texting settings to 2020.
Get a free giffgaff Sim
Message 5 of 15 (214 Views)
by: derek1959
on: 10/04/2013 | 16:41

There may be a maximum limit for the file size when sending MMS....... Phone set or Carrier set.

 

Are you trying to send extremely large files or are they relatively small? If they are large, could you not compress them?

 

To test this out try sending a small file, see if it works.

 

Just a thought........ may be totally wrong!

Message 6 of 15 (212 Views)
by: pjaj43
on: 10/04/2013 | 18:46

Sadly that returns a message "We're really sorry you need to change your settings manualy."

Message 7 of 15 (192 Views)
by: pjaj43
on: 10/04/2013 | 18:48

I don't think so, it was an image taken by the phone's own camera. Not, I believe, renown for high quality or large files.

Message 8 of 15 (190 Views)
by: pjaj43
on: 10/04/2013 | 19:14

Sorry, that did not appear to work either. Removing the MMS Proxy made no difference.

'G' is all we've got out here in the Oxfordshire boonies. What 'H'?

Message 9 of 15 (183 Views)
by: pjaj43
on: 10/04/2013 | 19:19 edited: 10/04/2013 | 20:10

I've seen suggestions that WiFi should be switched off and data switched on, but does either of these really matter when sending MMS?

When the phone had an Orange SIM I always had data switched off because of the exorbitant cost, and Wi Fi switched on. It would still send MMS messages (unless, unbeknownst to me, it turned data on for the duration of sending).

 

Later

 

O2's coverage map is rubbish. It's raining and there are no bars, so I can't test anything.

It will have to wait until tomorrow when I go to Cirencester, there should be coverage there.

Message 10 of 15 (180 Views)