Get Help
Community

Mobile Data network for iPhone.

Started by: dann3y456
On: 28/07/2010 | 16:22
Replies: 9
Reply

Go to solution
by: dann3y456
on: 28/07/2010 | 16:22

What should the APN, username and password be for the giffgaff network because it's showing idata.o2.co.uk as the APN right now. And I can't seem to get 3G working Smiley Sad

Message 1 of 10 (983 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: anthonydclark
on: 28/07/2010 | 16:27
Best Answer
Accepted by topic author dann3y456
‎21-08-2015 01:01
Message 2 of 10 (1,050 Views)
by: anthonydclark
on: 28/07/2010 | 16:27
Best Answer
Accepted by topic author dann3y456
‎21-08-2015 01:01
Message 2 of 10 (1,051 Views)
by: brradley
on: 28/07/2010 | 16:27
Message 3 of 10 (974 Views)
by: dann3y456
on: 28/07/2010 | 16:37

Still nothing Smiley Sad Only getting the WiFi bars no 3G logo yet.. The texting settings to 2020 doesnt work for me either >.<

Message 4 of 10 (966 Views)
by: danielclo1il
on: 28/07/2010 | 16:37

APN:giffgaff.com

User:giffgaff
Password: password

 

thats all you need to change Smiley Happy

Thanks
Dann




Message 5 of 10 (963 Views)
by: sonesor
on: 28/07/2010 | 16:38 edited: 28/07/2010 | 16:39

Enter the settings into your iPhone exactly like this...



(go to Settings -> General -> Network -> Cellular Data Network) scroll to the bottom then hit RESET SETTINGS, then enter these:


Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password

Visual Voicemail
same as above (or leave blank cos it doesnt work anyway)

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank

 

 

Go back to the main settings menu then turn airplane mode on, wait a few seconds then turn it off



CLICK ABOVE TO ORDER A SIM / MICROSIM WITH £5 FREE CREDIT
Message 6 of 10 (962 Views)
by: dann3y456
on: 28/07/2010 | 16:40

Got it working now! I was stupid enough to forget that Wifi Over rides 3G, I forgot the network from the iPhone and all is working well now! Thank you all very much for your help Smiley Very Happy

Message 7 of 10 (956 Views)
by: danielclo1il
on: 28/07/2010 | 16:43

 


dann3y456 wrote:

Got it working now! I was stupid enough to forget that Wifi Over rides 3G, I forgot the network from the iPhone and all is working well now! Thank you all very much for your help Smiley Very Happy


Glad to see that!
Welcome to giffgaff danny!

 

Thanks
Dann




Message 8 of 10 (946 Views)
by: murf123
on: 22/08/2011 | 12:42

Hi

I'm having the same problem with my 3GS iphone.

I've just connected to giffgaff today and I'm transferring my old number tomorrow.

I can use my phone to make calls, and I can connect to the internet via wi fi.

 

I've followed all the instructions to set the phone up, but I don't get the 3G showing in thae status bar and if I turn wi fi off I get "could not activate mobile data network" message.

 

Any ideas?

Message 9 of 10 (422 Views)
by: adrian74
on: 22/08/2011 | 12:45

Double, triple and quadruple check your settings! If there's a typo in any of the details it won't work.

Message 10 of 10 (419 Views)