Get Help

Mobile Internet settings

Started by: skizer97
On: 19/02/2014 | 10:28
Replies: 16

by: skizer97
on: 19/02/2014 | 10:28
No Internet settings on my galaxy s4
Message 1 of 17
by: brydzia
on: 19/02/2014 | 10:29

send text SETTINGS to 2020

Message 3 of 17
by: xpect
on: 19/02/2014 | 10:49
Regd Internet/MMS settings, you need to set the network internet settings as detailed below -

Internet and mms settings...

Text "settings" to 2020

If all that fails here are the basic APN settings to manual input...

Manual Settings:

Connection Name: giffgaff
APN - Access Point Name:
Login - Username: "giffgaff" for all devices or "vertigo" for iPhones and iPads
Password: the password is "password"
Proxy: <<leave blank>>
MMS proxy:
MMS port: 8080
MCC: 234
MNC: 10

At the end, turn your phone off and then on again – and hopefully (fingers crossed) it should work
I hope that this information helps you to sort out your problem
Message 4 of 17
by: xpect
on: 19/02/2014 | 10:53
If Still facing issues ?? Please refer the below post to the letter -

Several things can cause problems with internet access. First check that you have an active goodybag and also check that the goodybag still has a data allowance if it is not one with unlimited data. If you do not have a data allowance, check that you have sufficient credit for data. Also check that data connections are enabled on the phone. If all these are okay, delete the settings on your phone and set them up from scratch using the instructions as mentioned below for the giffgaff internet settings and then switch the phone off and then on again. Hopefully that will get the internet working again.
here are the gg internet settings
Single guide -
Message 6 of 17
by: whathellx
on: 19/02/2014 | 11:11

text the word "settings" to 2020.

Goodluck Smiley Very Happy
Message 7 of 17
by: w69d
on: 19/02/2014 | 11:14

Hi,As your phone is an android based phone you maybe able to use an app from the play store to install the giffgaff APN settings ,see the link below


Or you could install an android giffgaff app


here's the offical giffgaff app


If that doesn't work on your phone then

you could look to see the internet settings for most androids here and add them manually to your phone



Go to Settings.

Choose More Settings.

Choose Mobile networks.

Choose Access Point Names.

Press the Menu button on your phone and choose New APN.


Tap Name and type giffgaff, then tap OK.

Tap APN and type then tap OK.

Tap MMSC and type 

Tap MMS proxy and type

Tap MMS port and type 8080



some devices (4.2 & above ) may need more settings 


Field name


Authentification type


APN Type



Bearer: Unspecified
MVNO value: 23410x

APN protocol : IPv4

APN Roaming protocol : IPv4


Now press the Menu button on your phone again, and choose Save.


Tap the little circle to the right of the profile named giffgaff on the list. It should turn Green or  Blue


Your phone is now set up for giffgaff's internet and MMS settings.

Message 8 of 17
by: chase_me
on: 19/02/2014 | 11:17
text setting to 2020 for the settinhs
Message 9 of 17
by: skizer97
on: 19/02/2014 | 14:34

my mms is working . but mms proxy settings are not the ones you say its just internet but to be fair im in a crap area for mobile internet working fine on wifi conected to my bt hub

Message 10 of 17