Knowledge Base
Community

Mobile data stopped working

Started by: craigawhittle
On: 15/05/2019 | 23:10
Replies: 8
Reply

by: craigawhittle
on: 15/05/2019 | 23:10

Hi

 

My mobile data has been working fine for most of the day up until about 4pm now no 4g etc since, still have 2.5gb left on my goody bag.

 

Help anyone?

Message 1 of 9
by: flaxvert
on: 15/05/2019 | 23:12

First, try rebooting your phone. If you still have issues then check if there is network maintenance going on by going to  https://status.o2.co.uk/

Image and video hosting by TinyPic src="https://www.giffgaff.com/styleguide/images/banner/02b_550x80.png" width="550" height="80" alt="Get a free giffgaff Sim" >
Message 2 of 9
Highlighted
by: smiler121786
on: 15/05/2019 | 23:12

@craigawhittlewrote:

Hi

 

My mobile data has been working fine for most of the day up until about 4pm now no 4g etc since, still have 2.5gb left on my goody bag.

 

Help anyone?

I suggest you check the APN/Data settings again on your device to see if they are correctly configured. See this 


If you find the giffgaff APN/Data settings are correct check the signal in your area using the network status checker here https://giffgaff.com/coverage-and-service - The network status checker should give you details of any local issues, including planned work, as well as showing signal strength (2G, 3G & 4G) & any outages.
 
Remember that the website is updated hourly and may not display any issues at the current moment.
 
If the signal looks all good, you also try performing a manual roam to select the network manually see this http://community.giffgaff.com/t5/Using-giffgaff/Force-the-change-of-SMS-settings/ta-p/4871794 link.
 
If you’re still having problems, then you can try turning your device off for a couple of minutes and on again to see if that helps.
 
Get a free giffgaff Sim
Message 3 of 9
by: craigawhittle
on: 16/05/2019 | 08:48
Hi

Thanks for the help but non of the above have help?
Message 4 of 9
by: sloz
on: 16/05/2019 | 08:54
@craigawhittle
Hi are you currently in the UK or abroad?
Can you make calls and send texts?

Which phone do you have?
Do you see a connection symbol
(3G, 4G, H, E, gprs)
Next to the signal bars?
Get a free giffgaff Sim
Message 5 of 9
by: craigawhittle
on: 16/05/2019 | 08:58
Hi

In the UK, calls and texts working fine.

It's a tablet, Samsung tab a6
No symbols next to the signal bars.
Been working fine just suddenly notice it not working yesterday and hasn't since.
Message 6 of 9
by: pzs360
on: 16/05/2019 | 09:44

That does sound odd.

 

Check Wi-Fi is switched off and that mobile data is switched on.

Also check the right APN is selected as it might have defaulted to another preset.

 

Also check preferred network type is 2G/3G/4G Auto

Get a free giffgaff Sim

[url=http://www.quidco.com/user/102664/1726669/]Read and join Quidco cashback co-operative[/url]
Message 7 of 9
by: sloz
on: 16/05/2019 | 10:29
@craigawhittle
Could you try these steps
Wait a few minutes after each step to see if a connection symbol appears then try a connection 


(Reset network settings)
Go to 
Settings 
General management 
Reset 
Reset network settings 
Reset settings 
Click reset network settings again to confirm


(sim removal and replace) 
Switch your phone off and remove the sim 
Wipe the sim contacts with a cloth 
Wait 5 minutes 
And replace, 
Select giffgaff in the pop up networks list,
(mention of you don't see a pop up list of networks) 


(change network mode) 
Go to 
Settings 
Connections 
Mobile networks 
Network mode 
And select one by one to see if a connection symbol appears 


(manual roam) 
Go to settings 
Connections 
Go to network operators
Make a manual search and select a network other than o2 
Wait till it fails then select o2

If a connection symbol doesn't appear, try an automatic selection
Get a free giffgaff Sim
Message 8 of 9
by: craigawhittle
on: 18/05/2019 | 08:16
Hi

What I have discovered is that if in the mobile network settings I select 3g/2g auto connect I get H+ symbol straight away, but if I then switch back to 4g/3g/2g auto connect I don't get any data.

I will try removing the sim card and see if that helps.

Thanks
Message 9 of 9