Get Help
Community

My Internet wont work, Keeps saying Service unavailable

Started by: anua
On: 25/06/2012 | 09:40
Replies: 9
Reply

Go to solution
by: anua
on: 25/06/2012 | 09:40

Hi, I'm new to giffgaff and it wont let me use the Internet! I know its not my phone as when I was with 02 I had no problems using the net at all. Ive topped up my phone also so it shouldn't be that I have no credit. I've tried several times and it keeps saying Service unavailable but it never said this on my phone when I was with 02, I've even sat next to my Internet router at home thinking that was the problem but it made no difference!

 

 

If any one knows anything, any help would be very much appreciated as I use my mobile for the net a lot ^_^

Message 1 of 10 (4,809 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: philrayner
on: 25/06/2012 | 09:52
Best Answer
Accepted by topic author anua
‎21-08-2015 01:01

Please see below

Internet Settings!

1.Send a text message free of charge with the word settings to 2020:

If number 1 worked then please install the settings then turn off your handset for 60sec then power back up and the settings should enable you to browse the internet and install the MMS settings for you

2.If that doesnt work then please follow this guide:

Try these settings > Go to internet settings or Wireless & Networks on your mobile phone

Then select Mobile Networks Or Connection / Connectivity or Internet Profile / Data Connection from the menu and click Access Point or create a new apn and enter >

Connection Name: giffgaff - GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address:193.113.200.195

Proxy Port: 8080

Login - Username: giffgaff

Password: password

Then power your phone of for 60 seconds then power back up then the settings should be applied for you

*If it still doesn't connect to the internet then please see below*

Try deleting any old or new (data) / (wap) (internet) settings you dont need then power off your phone then back on again and retry the settings and see if that works

giffgaffs Internet Settings / Guides (below)

1,(works on almost all handsets)

http://bit.ly/giffgaffAPN - Popular Settings.

2,http://bit.ly/giffgaffblackberry - How to giffgaff a Blackberry

3,http://bit.ly/giffgaffiphone - How to giffgaff an iPhone 3G/3GS

4,http://bit.ly/giffgaffiphone4 - How to giffgaff an iPhone 4

5,http://bit.ly/giffgaffandroid - Android guide

6,http://bit.ly/giffgaffwindows - Guide to Windows Mobile 6.1

7,http://bit.ly/giffgaffOSF - Guide to the Orange San Francisco

8,Ipad Settings

apn: giffgaff.com username: giffgaff password: password

http://community.giffgaff.com/t5/Learn-giffgaff-To​p- <http://community.giffgaff.com/t5/Learn-giffgaff-To​p->  Tips/iPad-settings-with-screenshots/m-p/3533699

"MMS Settings"

If the settings did not work by sending a text to 2020 then I suggest doing it manually found below.

Manual Input On your phone > Go to Multimedia Message Settings And Enter In The Right Colums

Connection Name: giffgaff - MMS APN - Access Point Name: giffgaff.com Username: giffgaff Password: password Server:

http://mmsc.mediamessaging.co.uk:8002 <http://mmsc.mediamessaging.co.uk:8002/>  MMSC: http://mmsc.mediamessaging.co.uk:8002 <http://mmsc.mediamessaging.co.uk:8002/>  MMS proxy: 193.113.200.195 MMS port: 8080 MCC: 234 MNC: 10 APN type: mms

MMS also cost 16p each to send and they are not included in any of the goodybags as a free bundle or a add-on,

They will be charged from your existing payg / airtime balance if you wanted to send MMS

Shortcut:

http://community.giffgaff.com/t5/Contribute-Innova​tion-Promotion/giffgaff-Internet-Settings/m-p/366.​.. <http://community.giffgaff.com/t5/Contribute-Innova​tion-Promotion/giffgaff-Internet-Settings/m-p/366...>

If I have helped Please click KUDOS or select Accept as solution Thanks
Message 6 of 10 (4,840 Views)
by: emilina
on: 25/06/2012 | 09:44
Have you changed your settings to GG's? You can text 'settings' to 2020 to get them sent to your phone.

Your home router has nothing to do with GG internet but you can use your router to access your home internet using wifi (if your router is wireless). You'll need to put your router's username and password into the wifi section of your phone's menu.

For a free sim sent via 1st class post usually same day PM me
Message 2 of 10 (4,804 Views)
by: pdhewitt
on: 25/06/2012 | 09:45

Enter these settings manually if texting 2020 doesn't work:

Connection Name: giffgaff – GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address: 193.113.200.195
 (some phones prefer you to omit the proxy server and port)

Proxy Port:8080

Login - Username: giffgaff

Password: password

MCC: 234

MNC: 10



MMS Settings



Connection Name: giffgaff – MMS

APN - Access Point Name: giffgaff.com

Username: giffgaff

Password: password

Server: http://mmsc.mediamessaging.co.uk:8002

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

Message 3 of 10 (4,801 Views)
by: homecliff
on: 25/06/2012 | 09:48
if its an andriod phone download the giffgaff apn from google play when you have the wifi working
Get a free giffgaff Sim
Message 4 of 10 (4,792 Views)
by: sam1128
on: 25/06/2012 | 09:49
iPhone 4S , 4,3GS,3G & iPad settings STEP by STEP GUIDE 


Go to :

settings>general>network>mobile data network

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password

Turn on off airplane mode thats it !
😃
Get a free giffgaff Sim

Message 5 of 10 (4,788 Views)
by: philrayner
on: 25/06/2012 | 09:52
Best Answer
Accepted by topic author anua
‎21-08-2015 01:01

Please see below

Internet Settings!

1.Send a text message free of charge with the word settings to 2020:

If number 1 worked then please install the settings then turn off your handset for 60sec then power back up and the settings should enable you to browse the internet and install the MMS settings for you

2.If that doesnt work then please follow this guide:

Try these settings > Go to internet settings or Wireless & Networks on your mobile phone

Then select Mobile Networks Or Connection / Connectivity or Internet Profile / Data Connection from the menu and click Access Point or create a new apn and enter >

Connection Name: giffgaff - GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address:193.113.200.195

Proxy Port: 8080

Login - Username: giffgaff

Password: password

Then power your phone of for 60 seconds then power back up then the settings should be applied for you

*If it still doesn't connect to the internet then please see below*

Try deleting any old or new (data) / (wap) (internet) settings you dont need then power off your phone then back on again and retry the settings and see if that works

giffgaffs Internet Settings / Guides (below)

1,(works on almost all handsets)

http://bit.ly/giffgaffAPN - Popular Settings.

2,http://bit.ly/giffgaffblackberry - How to giffgaff a Blackberry

3,http://bit.ly/giffgaffiphone - How to giffgaff an iPhone 3G/3GS

4,http://bit.ly/giffgaffiphone4 - How to giffgaff an iPhone 4

5,http://bit.ly/giffgaffandroid - Android guide

6,http://bit.ly/giffgaffwindows - Guide to Windows Mobile 6.1

7,http://bit.ly/giffgaffOSF - Guide to the Orange San Francisco

8,Ipad Settings

apn: giffgaff.com username: giffgaff password: password

http://community.giffgaff.com/t5/Learn-giffgaff-To​p- <http://community.giffgaff.com/t5/Learn-giffgaff-To​p->  Tips/iPad-settings-with-screenshots/m-p/3533699

"MMS Settings"

If the settings did not work by sending a text to 2020 then I suggest doing it manually found below.

Manual Input On your phone > Go to Multimedia Message Settings And Enter In The Right Colums

Connection Name: giffgaff - MMS APN - Access Point Name: giffgaff.com Username: giffgaff Password: password Server:

http://mmsc.mediamessaging.co.uk:8002 <http://mmsc.mediamessaging.co.uk:8002/>  MMSC: http://mmsc.mediamessaging.co.uk:8002 <http://mmsc.mediamessaging.co.uk:8002/>  MMS proxy: 193.113.200.195 MMS port: 8080 MCC: 234 MNC: 10 APN type: mms

MMS also cost 16p each to send and they are not included in any of the goodybags as a free bundle or a add-on,

They will be charged from your existing payg / airtime balance if you wanted to send MMS

Shortcut:

http://community.giffgaff.com/t5/Contribute-Innova​tion-Promotion/giffgaff-Internet-Settings/m-p/366.​.. <http://community.giffgaff.com/t5/Contribute-Innova​tion-Promotion/giffgaff-Internet-Settings/m-p/366...>

If I have helped Please click KUDOS or select Accept as solution Thanks
Message 6 of 10 (4,841 Views)
by: sophie77955
on: 25/06/2012 | 09:52
02 as different net settings
Message 7 of 10 (4,783 Views)
by: elliotlyons
on: 25/06/2012 | 10:02

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms
Get a free giffgaff Sim
Message 8 of 10 (4,770 Views)
by: anua
on: 01/07/2012 | 11:46
first time it didnt work but all of sudden after givin it some time after doing the first bit of advice you gave me its working now, so Thank you and already have ^_^
Message 9 of 10 (4,679 Views)
by: hoss1208
on: 16/10/2012 | 17:43
Thank you just going airplane mode on/off worked for me. Thank you Smiley Very Happy
Message 10 of 10 (4,074 Views)