Knowledge Base
Community

My iMessages won't send??

Started by: alisonkrystinasmith
On: 01/12/2013 | 08:55
Replies: 10
Reply

Go to best answer
by: alisonkrystinasmith
on: 01/12/2013 | 08:55
As above really- all coming back not delivered or unable to send messages- I've turned my phone on and off and no difference
Message 1 of 11
1 BEST ANSWER

Accepted Solutions
by: essie112mm
on: 01/12/2013 | 09:02

Try this to see if it fixes the problem for you :

1. Go to Settings
2. Go to Messages
3. Switch iMessage OFF
4. Once it's switched off, turn it
back ON again
5. Wait for it to finish activating in iMessage
6. Once it's done, turn off and restart your phone.

 

 

27/08/2017
My @mentions are turned OFF
Message 5 of 11
by: joel_pointon
on: 01/12/2013 | 08:56
Text "settings" to 2020
Message 2 of 11
by: gee76
on: 01/12/2013 | 08:59
turn imessage of and facetime of reboot ur fone then turn imessage on agian let it activate should work then gl hope i helped
images.jpg
Message 3 of 11
by: jeffpeps
on: 01/12/2013 | 08:59
Have you got iMessages turned on , in settings , messages turn on iMessages 🇬🇧
Message 4 of 11
by: essie112mm
on: 01/12/2013 | 09:02

Try this to see if it fixes the problem for you :

1. Go to Settings
2. Go to Messages
3. Switch iMessage OFF
4. Once it's switched off, turn it
back ON again
5. Wait for it to finish activating in iMessage
6. Once it's done, turn off and restart your phone.

 

 

27/08/2017
My @mentions are turned OFF
Message 5 of 11
by: johnferrari
on: 01/12/2013 | 09:09
Switch off iMessage in the settings menu then switch it back on
Get a free giffgaff Sim
Message 6 of 11
by: matt_richardson
on: 01/12/2013 | 09:21
Also, check your time and date.

If this is not correct then iMessage will not work!
Get a free Giffgaff Sim
Message 7 of 11
by: 1992chris
on: 01/12/2013 | 09:31
have you got internet on and working?
Get a free Giffgaff Sim

Click on the banner to order your free Sim with an extra £5 credit!
Message 8 of 11
Highlighted
by: addykiller123
on: 01/12/2013 | 11:15
text settings to 2020
Message 9 of 11
by: addy123456
on: 01/12/2013 | 11:26
text settings to 2020..
Message 10 of 11