Get Help
Community

Nexus 7 and http error 403

Started by: wolluf
On: 10/01/2013 | 12:59
Replies: 25
Reply

Go to solution
by: wolluf
on: 10/01/2013 | 16:49

More confusion. Bottom settings are for phone, not tablet - so should have worked as was. Probably putting phone settings is is not valid on tablet. So back to square one! And I have previously tried amending the existing entries with just the top (tablet) entries. Now I knbow how to get rid of entry I'll remove exisitng and just have giffgaff & post back with results

Message 21 of 26 (205 Views)
by: nate37
on: 10/01/2013 | 16:54 edited: 10/01/2013 | 17:00

wolluf wrote:

More confusion. Bottom settings are for phone, not tablet - so should have worked as was. Probably putting phone settings is is not valid on tablet. So back to square one! And I have previously tried amending the existing entries with just the top (tablet) entries. Now I knbow how to get rid of entry I'll remove exisitng and just have giffgaff & post back with results


I really, really hope it works for you!

 

edit:  just to check: your number is showing on your dashboard in my giffgaff isn't it? - ie you are fully activated

 

if you are and settings still not working

 

try this:

 

Check to see if there are any outages in the mobile network where you are by entering your postcode here www.bit.ly/ggservicestatus

If OK then see if doing a manual roam helps http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/manual-roam/m-p/3345471#M32502

Also try turning airplane mode on and then back off.

If no luck then try rebooting

 

I'm going off-line now - so good luck!

Get a free giffgaff Sim
Please choose the best answer as solution, so others can find it, and give kudos to helpful posts
Message 22 of 26 (203 Views)
by: wolluf
on: 10/01/2013 | 17:03

Now just have giffgaff, with APN giffgaff.com, everything else on first page unset as per screenshot. Still the same.

I wonder if I do need something in the lower settings for a tablet (there are some default values in there.)

Its still trying to access http://tablet.02.co.uk. I can't believe I'm  the only person who has had this issue! I've even put some money on the Sim (in case the gigabag wasn't enough)

Message 23 of 26 (193 Views)
by: allan1954
on: 10/01/2013 | 17:06
is there not a nexus forum maybe try google might get more help.
Get a free giffgaff Sim
Message 24 of 26 (191 Views)
by: wolluf
on: 13/01/2013 | 16:20

Just to draw a line under this - it looks like the SIM was faulty - tried it in my phone, nothing worked - so have ordered a new onw which hopefully will work with the settings a number of your have pointed me at. Thanks for all the help.

Message 25 of 26 (173 Views)
by: selleydesigns
on: 20/01/2013 | 18:34
So I am having exact same problem, worked for 2 weeks now asks me to sign into O2, did the new sim fix it?
Message 26 of 26 (157 Views)