Get Help
Community

No 3G/4G on iphone 5s

Started by: jdstone
On: 07/01/2014 | 22:39
Replies: 8
Reply

Go to solution
by: jdstone
on: 07/01/2014 | 22:39
When I turn cellular data on, it just says "GPRS" at the top even though 4g is turned on in the my settings. I have checked my cellular network settings and they are correct. I've read that 4g isn't available on giffgaff but I only have the 4g option in my settings.
Message 1 of 9 (304 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: w69d
on: 07/01/2014 | 22:44 edited: 14/01/2014 | 15:09
Best Answer
Accepted by joanna_007 (former giff-staffer)
‎21-08-2015 01:01

hi,the iPhone 5s doesn't have the 3G tab anymore it's either

disabled = 2G

or

enabled = 4G (3G where there no 4G )


If you have already selected the 4G tab then check to see if there are any outages on the network where you are by putting your postcode into the link here http://giffgaff.hourb.com/

If it's fine in your area then you may find that a manual roam will correct the problem by refreshing your phones connection with the 02 (giffgaff) network

If you are unsure here is a link on how to do a manual roam http://is.gd/manualroam

Message 3 of 9 (319 Views)
by: mickf
on: 07/01/2014 | 22:40

Check your signal for 3g HTTP://giff.ly/ggservice

4g will be an option later this year

Message 2 of 9 (297 Views)
by: w69d
on: 07/01/2014 | 22:44 edited: 14/01/2014 | 15:09
Best Answer
Accepted by joanna_007 (former giff-staffer)
‎21-08-2015 01:01

hi,the iPhone 5s doesn't have the 3G tab anymore it's either

disabled = 2G

or

enabled = 4G (3G where there no 4G )


If you have already selected the 4G tab then check to see if there are any outages on the network where you are by putting your postcode into the link here http://giffgaff.hourb.com/

If it's fine in your area then you may find that a manual roam will correct the problem by refreshing your phones connection with the 02 (giffgaff) network

If you are unsure here is a link on how to do a manual roam http://is.gd/manualroam

Message 3 of 9 (320 Views)
by: bloszek
on: 07/01/2014 | 22:45 edited: 07/01/2014 | 22:46

Hi

 

If you're happy with answer give "Kudo" and "Best Answer" please ;-)

Get a free giffgaff Sim

Message 4 of 9 (280 Views)
by: jdstone
on: 07/01/2014 | 23:18
I have coverage in my area but the 3G icon still isn't appearing at the top
Message 5 of 9 (256 Views)
by: w69d
on: 07/01/2014 | 23:21
hmmm ,maybe you are in a house with think walls ? ,is it the same out in the street ? or a mile away ?
Message 6 of 9 (254 Views)
by: jdstone
on: 07/01/2014 | 23:25
I just stuck my phone out the window and it worked! Cheers for the advice haha.
Message 7 of 9 (252 Views)
by: sauron
on: 08/01/2014 | 00:20

I would do a little google searching and see if the phone also has 3G and if it does then it might be that your area does not have it or your out of range, you can a scan of the below link to see what it says about 3G in your area

 

http://community.giffgaff.com/t5/Service-Updates/Service-Checker-and-Planned-Mast-Maintenance/td-p/4...

Get a free giffgaff Sim
Message 8 of 9 (238 Views)
by: ravisid
on: 08/01/2014 | 06:12
Seems like it could be a network issue with your phone/area.

Please follow the below steps to the letter if you are facing network issues in your area -
hope this helps.

1, See if theres any faults here by typing in your post code @ giff.ly/ggservice (alternative site - http://status.o2.co.uk) giffgaff operates as a Mobile Virtual Network Operator using the o2 / Telefonica Network
2, Turn On airplane mode ( if you have this option ) And then turn Off after about 20 seconds
[ Alternatively ] Take the battery out for 30 seconds and then place in back in and power On the handset Etc ( This option is not for iphones and any other phones that your carnt take or get the battery out the handset )
3, Try http://is.gd/manualroam
4, Hand clean the sim Very Soft
Message 9 of 9 (223 Views)