Knowledge Base
Community

No 4G network on phone

Started by: ankurgarg
On: 24/04/2018 | 19:11
Replies: 3
Reply

Go to best answer
by: ankurgarg
on: 24/04/2018 | 19:11

Hi,

 

I have a Note 8 with Oreo on it. I have lost 4G on it.

 

If I set to use 3G, I get mobile data. But If I set to 4G then I do not get any cellular data. 

 

Someone facing same issue? I am in trouble here!!

 

Thanks,

Ankur

 

 

 

Message 1 of 4
1 BEST ANSWER

Accepted Solutions
Highlighted
by: ankurgarg
on: 24/04/2018 | 22:21

Fixed. I spoke to Samsung and they suggested to try a new SIM.

 

I did a Sim SWAP and I have 4G. 

 

Thanks for replying!!

Message 4 of 4
by: gvmhb
on: 24/04/2018 | 19:17
Could be a problem with your local mast, have you tried it in other places?
Get a free giffgaff Sim
Message 2 of 4
by: tuneintestaccount
on: 24/04/2018 | 19:56

Alternatively it could be an issue with the APN settings somewhere, as was the case with a Virgin Mobile SIM that I had in another phone (would only work on 3G, not 4G). I know that Samsung Galaxy devices should work fine on Giffgaff 4G as my devices work flawlessly without an issue.

Could be a problem with the mast as well - though I'd have thought that if there was no 4G coverage then the phone would automatically drop down to 3G. Does this happen in just one location or everywhere?

 

@ankurgarg

Get a free giffgaff Sim
Message 3 of 4
Highlighted
by: ankurgarg
on: 24/04/2018 | 22:21

Fixed. I spoke to Samsung and they suggested to try a new SIM.

 

I did a Sim SWAP and I have 4G. 

 

Thanks for replying!!

Message 4 of 4