Get Help
Community

No internet connection on iphone 5

Reply

Go to best answer
by: primary_school
on: 24/03/2013 | 18:20

My internet connection has gone. I have it set to 3g. It has been working fine up until now. The only change I've recently made is downloading an update when I connected my phone to itunes on my computer.

 

Any suggestions greatly appreciated.

 

 

Message 1 of 9
1 BEST ANSWER

Accepted Solutions
by: nayir_123
on: 24/03/2013 | 18:21
Best Answer
Hi, You will need to re-enter these settings onto your iPhone manually:

iPhone - Install these settings manually.

Go to - Settings - General - Mobile Data (Cellular)
then - Scroll Down to
- Mobile Data Network (Cellular Data Network)

MOBILE DATA:
APN - giffgaff.com
Username - vertigo
Password - password

Visual Voicemail (just leave as is)

MMS:
APN – giffgaff.com
Username – vertigo
Password – password
MMSC - http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Max Message Size - 2097152

Do NOT press the Reset Settings button once you
complete this.

Once the settings are in, turn your iPhone off/on.

Make sure Enable 3G and Mobile Data button are set to ON. (Press Settings, then General, then Mobile Data).


Please also see here for the new iPhone, better browsing data settings:
http://community.giffgaff.com/t5/Blog/New-iPhone-Settings-for-a-Better-Browsing-Experience/ba-p/6856...
If I have helped, please give me a Kudos. Smiley Happy Order your FREE Giffgaff Sims from Below:
Get a free giffgaff Sim
Message 2 of 9
by: nayir_123
on: 24/03/2013 | 18:21
Best Answer
Hi, You will need to re-enter these settings onto your iPhone manually:

iPhone - Install these settings manually.

Go to - Settings - General - Mobile Data (Cellular)
then - Scroll Down to
- Mobile Data Network (Cellular Data Network)

MOBILE DATA:
APN - giffgaff.com
Username - vertigo
Password - password

Visual Voicemail (just leave as is)

MMS:
APN – giffgaff.com
Username – vertigo
Password – password
MMSC - http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Max Message Size - 2097152

Do NOT press the Reset Settings button once you
complete this.

Once the settings are in, turn your iPhone off/on.

Make sure Enable 3G and Mobile Data button are set to ON. (Press Settings, then General, then Mobile Data).


Please also see here for the new iPhone, better browsing data settings:
http://community.giffgaff.com/t5/Blog/New-iPhone-Settings-for-a-Better-Browsing-Experience/ba-p/6856...
If I have helped, please give me a Kudos. Smiley Happy Order your FREE Giffgaff Sims from Below:
Get a free giffgaff Sim
Message 2 of 9
by: dylanw12
on: 24/03/2013 | 18:21

Look here 

 

for iPhone settings http://bit.ly/t2bYoI#faq_no_5

Give "Kudos" If I helped You.
Remember to "Accept A Solution".
Message 3 of 9
by: arbnori
on: 24/03/2013 | 18:22
text setting to 2020 and you will get internet
Message 4 of 9
by: snailspace171
on: 24/03/2013 | 18:27
Software updates always remove the internet settings in iPhone

Its really annoying

You will need to follow the same procedure to reinstall them, that you did when you first set giffgaff up on your phone
Message 5 of 9
by: nafisah97
on: 24/03/2013 | 19:52
check internet settings
Message 7 of 9
by: meganread1999
on: 24/03/2013 | 19:55

Go on settings

https://giffgaff.com/spread/advertise/02b_550x80
Message 9 of 9