Knowledge Base
Community

No signal

Started by: pinkangel013
On: 02/09/2015 | 10:08
Replies: 10
Reply

by: pinkangel013
on: 02/09/2015 | 10:08
Since yesterday I've had no signal. What's going on?
Message 1 of 11
by: pinkangel013
on: 02/09/2015 | 10:08
Since yesterday I've had no signal. What's going on?
Message 2 of 11
by: bengalknights
on: 02/09/2015 | 10:09
Try switching to 2g gsm only mode in network settings and see if makes a difference to your connection
Get a free giffgaff Sim
Message 3 of 11
by: tremayne85
on: 02/09/2015 | 10:10
Hello there,
Have u try to reset ur network setting and then reboot ur handset after and hopefully this should help u!. Hope get this issues sorted!.
Message 4 of 11
by: sjd75
on: 02/09/2015 | 10:10
Hello....see if restarting the phone helps......and also check this link for any problems in your area.. http://bit.ly/ggservice
Message 5 of 11
by: mathew40
on: 02/09/2015 | 10:10
Hi there @pinkangel013
Check the signal in your area first, by clicking onto this link here https://giffgaff.com/coverage-and-service

If you could also try turning your device OFF and take your sim card out, then wait 5 minutes,and turn your device ON again,as this can help in most cases.
Also try turning your airplane mode ON and OFF again.
If the signal checker is showing NO reported issues,can you also perform a manual roam, which basically is searching for networks on your device ,see here http://community.giffgaff.com/t5/Using-giffgaff/Force-the-change-of-SMS-settings/ta-p/4871794
Get a free giffgaff Sim
Message 6 of 11
by: sjd75
on: 02/09/2015 | 10:11
Hello....please see your last post.
Message 7 of 11
by: keelanginge
on: 02/09/2015 | 10:13
Hello

Check to see if there are any network outages in the area you are in: http://giff.ly/ggservice

If the network is fine then try turning your phone off, waiting 5 mins and turn it back on,

If still no joy, try doing a manual roam to see if that helps http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/manual-roam/m-p/3345471#M32502

furthermore try turning air-plane/flight mode on and then back off.
If I helped click ''best answer and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free One Sim Fits All With £5 Credit.
Message 8 of 11
by: spawny221
on: 02/09/2015 | 10:54

try turning phone of and abck on it worked for me

Message 9 of 11
Highlighted
by: cherrycoke1983
on: 02/09/2015 | 11:10

try this

if your on 4g switch to 3g if your on 3g switch to 2g then turn your phone on and back on then try switching back leave a couple of mins when turning phone on/off

Message 10 of 11