Knowledge Base
Community

Nokia C3-00 constant Communication Error

Started by: fulbeck
On: 01/03/2011 | 14:06
Replies: 25
Reply

by: fulbeck
on: 01/03/2011 | 14:06

Hi

 

I purchased a Nokia C3-00 and activated and setup my Giffgaff account.  I included the WLAN (my home wi fi) and setup the Nokia Community to include my Gmail and Facebook accounts.  These worked fine.  However when I am away from home I'm unable to access these accounts and constantly receive an error message 'Communication Error please try again'.  I can see the Facebook page while the connection is being tried but then message displays.  Same for Gmail. 

 

I requested settings again but no joy.

 

I set back to factory settings and tried again. Still no luck.

 

I can access the internet via Opera Mini and reach my mail account via this.  I cannot send MMS messages.

 

I've looked on this Forum and checked all the settings as advised in the threads for this phone. Including using IV4 and IV6

also changed to Giffgaff gprs.  Also entered Giffgaff for mobile.

 

A couple of experienced phone users have double checked what's in place and can't see anything obviously wrong.  This is intensely frustrating, resulting in one big row at this end!  I am now at point of taking phones back and sticking with my existing 02 service.. 

 

Please be aware when offering solution that the Nokia C3-00 is NOT a 3G phone.  I've noticed that some of the advice seems to think it is.

 

Thanks

 

 

 

 

 

 

 

 

Message 1 of 26
by: aandms
on: 01/03/2011 | 14:09
You need to manually enter the settings http://bit.ly/giffgaffAPN you will need to create an access point too
Get a free Giffgaff SimOr for a giffgaff hybrid sim (for all phones inc iphone 4, 4S and ipad) , also with £5 free credit but sent 1st class, fill in this form
Message 2 of 26
by: maryam22
on: 01/03/2011 | 14:10
text settings to 2020
If I solved your issue please "accept as solution",thanks


Get a free giffgaff Sim

Message 3 of 26
by: kiwatche
on: 01/03/2011 | 14:31
Create an access point as aandms says and set it to priority1
Message 4 of 26
by: fulbeck
on: 01/03/2011 | 14:49

OK -

 

First suggestion with link.  Definative list of APN settings.  Lovely idea but with so many types of phone this is not really feasilble.

 

I had tried following these instructions but, like some of the other instructions they did not match my phone menus. 

 

E.g.  My Preferred Access Point is showing Empty and doesn' give you any other options apart from 'back' key.    

 

Here's my last ditch approach!  I work in IT but have never come across such convuluted instructions for a mob, especialy when they don't marry up with what's actually on phone menu.

 

These are the settings I have in place:

 

Default config setting:  GIFFGAFF  (There is option to set as personal config)

Default in All Apps: Currently set to NO

Preferred Access Point: Saying Empty  (No ability to enter details, only back key)

Personal Settings: We following advice from previous instructions and set to:

I Setup 2 accounts:

GIFFGAFF- GPRS:  http://giffgaff.com/mobile

User Name: set to PayandGo

Password: set to 'password'

Use preferred access point: set to No

Access Point:

Proxy: Enabled

Proxy address: 193.113.200.195

Proxy port: 8080

Bearer settings:

Packet data access point: giffgaff.com

Network type: IPv4

Authentication type: Normal

User Name: giffgaff

Password: password

 

If you can see something obviously wrong here please shout.  (Please note I have text requested the settings several times, including after I reset phone to factory settings)

 

Thanks

 


 

 

 

Message 5 of 26
by: maryam22
on: 01/03/2011 | 14:51
i think the username must be giffgaff
If I solved your issue please "accept as solution",thanks


Get a free giffgaff Sim

Message 6 of 26
by: fulbeck
on: 01/03/2011 | 14:54

thanks for that but I did follow this from previous more recent thread for C3-00 phone settings.  Do you have a C3 phone? 

 

It would be useful if someone with a C3 which is working could just relay their settings and I would be away :-)

Message 7 of 26
by: giffgafful
on: 01/03/2011 | 14:54

To narrow the problem down, try this:

 

Menu > Settings > Connectivity > WLAN > Internet Connection :Ask first
you are asked for the connection method every time you open an application that requires an Internet connection such as Browser or Mail.

 

That way you can hopefully tell when it is trying to use the WLAN when you don't want it to when it is not available.

Message 8 of 26
by: fulbeck
on: 01/03/2011 | 14:59

Thanks for that.  We had this problem initially after setting the WLAN and had 'Ask first' assigned . After changing to reset to factory settings I have not setup the WLAN to avoid the phone getting confused.  I'm only supposed to be getting mobile internet now

Message 9 of 26
by: giffgafful
on: 01/03/2011 | 15:15

What have you got set under Menu > Settings > Configuration > Default config. settings?

Message 10 of 26