Get Help
Community

Nokia Lumia 520 MMS settings

Started by: robertgleed
On: 24/12/2013 | 14:37
Replies: 12
Reply

by: robertgleed
on: 24/12/2013 | 14:37

Hi all

 

I hope someone can help me.

I am trying to set up a Nokia Lumia 520 to recieve MMS messages.

I am unable to enter a VPN as its not giving me the options to do so.

Also no not have the option to create this from an app is in the guide that someone has posted on here.

I would be really grateful if someone knows the solution to this.

I have also tried texting settings to 2020 but no joy there

Happy Christmas

Rob

Message 1 of 13 (1,601 Views)
by: rousah
on: 24/12/2013 | 14:38
Text settings to 2020
Message 2 of 13 (1,592 Views)
by: pjpoppy
on: 24/12/2013 | 14:39
Message 3 of 13 (1,589 Views)
by: djbonner07
on: 24/12/2013 | 14:40

[ MMS On giffgaff ]

• 1, Try these settings in the link below and have a good look through the replies what other members have left for other possible solutions or fixes

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Giffgaff-MMS-Setup/m-p/7017742


•• Switch off your WiFi connection -

•• Switch on / Enable - 3G/Data Connection



• 2, Read this if you have No luck at all http://community.giffgaff.com/t5/Service-Updates-Notice-board/Unable-to-send-receive-MMS-16-12-2012/...


● [ Quick Internet Setup/Tips & More ]
http://community.giffgaff.com/t5/learn-giffgaff-top-tips/newbie-quick-internet-guide/m-p/2066679
Uploaded with Imgupr-Uploaded with Imgupr
Message 4 of 13 (1,585 Views)
by: beezer60
on: 24/12/2013 | 14:49 edited: 24/12/2013 | 14:56

Settings>More Settings>Mobile Networks>Add New APN

 

Press Name and type giffgaff, then tap OK.
Press APN and type giffgaff.com then tap OK.
Press password and type password  (the password is "password")

Press MMSC and type  http://mmsc.mediamessaging.co.uk:8002
Press  MMS proxy and type 193.113.200.195
Press MMS port and type 8080

Maximum MMS size - (leave empty)
IP type - IP4v6MCC: 234

MNC: 10 
 
Press the Menu button on your phone again, and choose Save.

 

Make this my current APN - press the little circle to the right of the profile named giffgaff on the list. It should turn green.
 
Your phone should be set up for giffgaff's internet and MMS settings.

Message 5 of 13 (1,577 Views)
by: addy123456
on: 24/12/2013 | 15:24
text settings to 2020
Message 6 of 13 (1,569 Views)
by: dannjim
on: 24/12/2013 | 15:27
Text settings 2020
Message 7 of 13 (1,567 Views)
by: robertgleed
on: 24/12/2013 | 17:09
Hi Kudo

Thanks for your suggestion

I tried 2020

The message back says we are really sorry but you need to change your settings manually
Message 8 of 13 (1,551 Views)
by: laura524
on: 24/12/2013 | 17:10
Message 9 of 13 (1,549 Views)
by: 02_master
on: 24/12/2013 | 17:21

text word SETTING to 2020

Message 10 of 13 (1,545 Views)