Get Help

Not receiving texts

Started by: wombi
On: 04/01/2014 | 20:26
Replies: 14

by: wombi
on: 04/01/2014 | 20:26 edited: 04/01/2014 | 20:27

Hi Cat Happy


Has anyone else had a problem receiving texts? Everything was fine until 1.30pm when I was sent 2 texts (from Vodafone network) - still not received and later other texts from Vodafone and Giffgaff networks not received. I can send texts, send and receive calls and haven't changed any settings.


My phone is a Nokia 710



Message 1 of 15
by: numan
on: 04/01/2014 | 20:27
try taking the battery and the sim out of your phone for a couple of minutes and then restart your phone
give a kudos if this post was even remotely helpful Smiley Wink

Get a free giffgaff Sim
Message 2 of 15
by: jack_walsh
on: 04/01/2014 | 20:28
Hello try restarting your phone, sometimes that can be enough to sort your connection out, or failing that, try this
manual roam : which can also help with problems of this nature

If you still have issues, check your local area status
here : by entering your postcode.
This will inform you of any disruptions on the network and what services are available where you are now
Message 3 of 15
by: william_knapman
on: 04/01/2014 | 20:28

suggest contact the agents - there are other people posting similar problems in the past few days

Message 4 of 15
by: premierphotosuk
on: 04/01/2014 | 20:29

Hi,giffgaffer i hope this will sort your problem,
If you having problems with sending or receiving SMS/texts then this might resolve the problem.
1. Go to settings - 2. Then go to mobile networks
3. Select a network other than O2 (gg) i.e orange or tmobile.
4. Come out of settings and it should say no network coverage or something similar.
5. Repeat the process this time choosing O2 (gg) which should update the message centre and hopefully restarts the texts.

The message centre number in your message settings should be +447802002606

On an iPhone then it's a slightly different process.

1. Go to settings - 2. Go to carriers
3. Switch off automatic and manually change the carrier to something other then O2-UK i.e vodafone or orange.
4. Come out of settings and wait until it fails to connect to the other carrier.
5. Once it fails repeat the process and this time choose O2-UK


Message 5 of 15
by: pjpoppy
on: 04/01/2014 | 20:30 edited: 04/01/2014 | 20:31

hi wombi

send yourself a text and see what happens,  (do you recieve it?)


check your area status here:
for text/calls/data problems see here :

Get a free giffgaff Sim
Message 6 of 15
by: mo2500
on: 04/01/2014 | 20:30

Issues like this is solved by performing manual roaming so to do that follow this good guide -

All the best
banner flashing.gif
Message 7 of 15
by: cutestrawberryflower
on: 04/01/2014 | 20:30
Hi, what phone do you have? As you have updated your phone's software, your settings will have been deleted. Therefore, you need to enter the correct Giffgaff settings onto your phone/device and save it.

Text the word 'settings' to 2020.

If you have an Android or smart phone/device, you can download the Giffgaff tweaker App from Google Play store onto your phone, using Wifi.

Alternatively, please see this guide on Internet settings for All Phones/Devices:

Also, try restarting your phone.
Check the network coverage status of your area from here:

please also try doing a manual roam
Get a free giffgaff Sim

Kudos Me if above helped also don't forget to accept a solution if your query has been answered Smiley Happy x
Message 8 of 15
by: premierphotosuk
on: 04/01/2014 | 20:30

william_knapman wrote:

suggest contact the agents - there are other people posting similar problems in the past few days

William an agent is not needed in this case.


Message 9 of 15
by: wombi
on: 04/01/2014 | 20:31

Hi numan,


I tried that first in case it fixed the problem but unfortunately not. 


TU for your very quick reply tho!

Message 10 of 15