Get Help
Community

Not subscribed to a mobile data service?

Started by: alexms
On: 17/03/2011 | 18:50
Replies: 8
Reply

Go to solution
by: alexms
on: 17/03/2011 | 18:50

I just got my iphone and put in my sim. I go on the internet using mobile data and it says im not subscribed to a mobile data service! Is this GiffGaff or my iphone?

Message 1 of 9 (2,745 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: aks782
on: 17/03/2011 | 18:50
Best Answer
Accepted by topic author alexms
‎21-08-2015 01:01
Follow this: http://bit.ly/giffgaffiphone Or if you have iOS4: http://bit.ly/giffgaffiphone4

For a giffgaff sim with £5 FREE CREDIT when you activate, click here

Message 2 of 9 (2,786 Views)
by: aks782
on: 17/03/2011 | 18:50
Best Answer
Accepted by topic author alexms
‎21-08-2015 01:01
Follow this: http://bit.ly/giffgaffiphone Or if you have iOS4: http://bit.ly/giffgaffiphone4

For a giffgaff sim with £5 FREE CREDIT when you activate, click here

Message 2 of 9 (2,787 Views)
by: chubuking
on: 17/03/2011 | 18:51
you need the correct iphone settings depend on your phone they can be found by having a quick search in the forums.
Iphone 4 settings are in the giffgaff top tips section Smiley Happy

for a micro sim go to http://apps.giffgaff.com/microgaff/directrequest.php?r=chubuking


i always try to give to correct answer so please kudos and accept as solution when i do
Message 3 of 9 (2,735 Views)
by: alexms
on: 17/03/2011 | 18:55

It says i already have an APN configuration installed how do i get rid of this??

Message 4 of 9 (2,729 Views)
by: aks782
on: 17/03/2011 | 18:57
Try hitting "reset settings" Smiley Happy

For a giffgaff sim with £5 FREE CREDIT when you activate, click here

Message 5 of 9 (2,720 Views)
by: alexms
on: 17/03/2011 | 18:59
Forget it i got it now thanks anyway guys
Message 6 of 9 (2,719 Views)
by: thesaint
on: 17/03/2011 | 18:59

Settings for both   http://bit.ly/giffgaffiphone   http://bit.ly/giffgaffiphone4

 

Salud,Les

Message 7 of 9 (2,715 Views)
by: jeanj
on: 11/07/2011 | 17:54

Hi,  I've got the same problem you had. Can you tell me, please how you cured it?

Message 8 of 9 (2,476 Views)
by: jeanj
on: 21/07/2011 | 20:40

Problem solved, just had to put in new settings found on site.

Message 9 of 9 (2,430 Views)