Get Help

Note 3 Apn setup

Started by: sanny1978
On: 25/01/2014 | 08:11
Replies: 11

by: sanny1978
on: 25/01/2014 | 08:11
Good morning. I have just received a note 3. I have carried out APN set up. Yet still cannot send pics. I know i need airtime pack. But surely whatsapp should work without this.
Can anyone with a note 3 point me in the right direction. Looking at setups a lot vary, and I have tried a lot. Currently set up is...

name giffgaff
proxy not set
port not set
username giffgaff
password password
server http://media
Mmsc http://media
Mmsc proxy
Mmsc port 8080
mac 234
mnc 10
Auth type pap
Apn type default,supl,Mmsc

thanks in anticipation


Message 1 of 12
by: rebelyell
on: 25/01/2014 | 08:19 edited: 25/01/2014 | 08:23

Have a look at the settings below. The most important bit you got wrong is the "APN type" field. Getting that wrong can make the entire APN not work.

Name: giffgaff
Username: giffgaff
Password: password
MMS proxy:
MMS port: 8080
MCC: 234
MNC: 10
APN type: default,supl,mms


The authentication type should be either "not set" or "pap or chap".

Message 4 of 12
by: farnis
on: 25/01/2014 | 08:35
Have you rebooted since youve put in the new settings?
Message 5 of 12
by: sanny1978
on: 25/01/2014 | 08:43
Hi all thanks for the quick response.

Still no joy!
Tweaker doesn't have giffgaff on there. Or am I missing something?

This is going through the window in a minute!

Have any of you got the note to compare? As all replies are different!

Thanks again!
Message 8 of 12
by: rebelyell
on: 25/01/2014 | 09:58
Did you restart your phone after correcting your APN?

Also Samsung have the option to set use packet data. Make sure that this is on.
Message 9 of 12
by: sanny1978
on: 25/01/2014 | 10:04
Right I think I'm sorted. WhatsApp now working. Just need to buy pack for mums to confirm that works. Will post settings when confirmed.

Thanks again

oh and yes rebooted every time. I'm a master of the on off switch!!!
Message 10 of 12