Get Help
Community

Ntlworld Email settings?

Started by: ab1232011
On: 27/07/2011 | 20:46
Replies: 11
Reply

Go to solution
by: ab1232011
on: 27/07/2011 | 20:46

Hi

 

Does anyone know the email settings for a Ntlworld email account so I can send and recieve emails?

 

I have an iPhone 3GS if that makes any difference.

 

Thanks

Message 1 of 12 (1,252 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: sahar2011
on: 27/07/2011 | 20:47
Best Answer
Accepted by francesca_ (former giff-staffer)
‎21-08-2015 01:01
Email Settings - http://bit.ly/fSJINz
Sky & TalkTalk - http://bit.ly/gJmbTM
Want a @giffgaff.tv email? - http://bit.ly/eOhsjN

Need a sim with £5 free credit then click the image below :smileyhappy:

Get a free Giffgaff Sim
Message 2 of 12 (1,298 Views)
by: sahar2011
on: 27/07/2011 | 20:47
Best Answer
Accepted by francesca_ (former giff-staffer)
‎21-08-2015 01:01
Email Settings - http://bit.ly/fSJINz
Sky & TalkTalk - http://bit.ly/gJmbTM
Want a @giffgaff.tv email? - http://bit.ly/eOhsjN

Need a sim with £5 free credit then click the image below :smileyhappy:

Get a free Giffgaff Sim
Message 2 of 12 (1,299 Views)
by: billys
on: 27/07/2011 | 20:47 edited: 27/07/2011 | 20:49
Message 3 of 12 (1,238 Views)
by: martyjw
on: 27/07/2011 | 20:51
If everything works except for sending mail after following the link above you may need to change your smtp server too smtp.o2.co.uk,
Message 4 of 12 (1,222 Views)
by: andymcandy
on: 27/07/2011 | 20:51

What I've got for my ntlworld account on my iPod touch is:

 

POP Account Information

 

Name: (My name)

Address: (email address you want)

Description: Ntl

 

Incoming Mail Server

 

Host name: pop.ntlworld.com

User Name: (I'm guessing this is your ntlworld user name)

Password: (your password)

 

Outgoing Mail Server

 

SMTP: smtp.ntlworld.com

Get a free giffgaff Sim
Message 5 of 12 (1,221 Views)
by: ab1232011
on: 27/07/2011 | 20:59
It doesn't seem to be working for me
Message 6 of 12 (1,211 Views)
by: billys
on: 27/07/2011 | 21:03

Make sure you tick any authentication requirements in the settings screen.

Get a free Giffgaff Sim
Message 7 of 12 (1,204 Views)
by: ab1232011
on: 27/07/2011 | 21:05
Something about SSL doesn't seem to be going through
Message 8 of 12 (1,201 Views)
by: billys
on: 27/07/2011 | 21:07 edited: 27/07/2011 | 21:12

Check through the settings again.

Get a free Giffgaff Sim
Message 9 of 12 (1,197 Views)
by: martyjw
on: 27/07/2011 | 21:09 edited: 27/07/2011 | 21:11

Make sure POP3/SMTP/IMAP4 SSL and SMTP/POP3/IMAP4 authentication is enabled. POP3/IMAP SPA (Secure Password Authentication) is disabled.

 

Also see this

Spoiler

 

*Note: Some customers who access their @ntlworld.com email account with certain clients, such as Outlook 2007, may need to switch off SMTP authentication - only if they're experiencing difficulties sending email using the settings given above. They can do this by unticking 'My outgoing server (SMTP) requires authentication'. Alternatively, upgrading to a different version of Outlook will resolve the issue.

Note: if you wish to receive e-mail via POP3 on more than one device (e.g. multiple PCs or a PC and a smartphone), enable 'recent:' mode. For more information, see How do I download mail from the same account on more than one PC or mobile device, using "recent" mo...



 

 

Message 10 of 12 (1,194 Views)