Get Help


Started by: fantasticfaye
On: 15/12/2010 | 13:50
Replies: 17

by: fantasticfaye
on: 15/12/2010 | 13:50

Please can you help. I've just activated my SIM, calls all ok but having problem using internet. I get  "packet data connection not available". I'm no good with mobiles, so need an idiots guide please, lol.

Message 1 of 18
by: lordofangels
on: 15/12/2010 | 13:52

text setting to 2020, or

search for the full model name for your Nokia,

or data bar on your SIM,

contact an agent to get this removed


Click "Accept Solution" if this answered your question.

If you'd like a SIM please click below.

Get a free Giffgaff Sim
Message 2 of 18
by: jamesdn
on: 15/12/2010 | 14:06
Ensure you have sent a message saying SETTINGS to 2020 and then follow this guide:

First settings:

Menu, settings, configuration.

Check that "Default config. sett." is set to 'giffgaff' and then press Act. def. in all apps. and confirm.
Then go to personal settings and press add and then access point. Account name is giffgaff and then go to access point sett. and then press bearer settings. These are set as follows:

Packet data acc. pt. -
Network type - IPv4
Authentication type - Normal
User name - giffgaff
Password - password

Once you've done that, keep hitting back. Then make sure on the screen where you can change the 'Preferred access pt.' make sure this now says giffgaff (if not, change it)

Second settings.

Menu, settings, connectivity, packet data. Set this to 'when needed' and then press packet data settings. My active access point is called Access point 4. Now press edit active access pt. and then press Packet data acc. pt. Make sure that says
Message 3 of 18
by: fantasticfaye
on: 15/12/2010 | 14:32
Hi there, thanks for tha fast delivery. I've done everything you said and double checked & still ge same problem. Tried it all again re checking everything & still won't work!
Message 4 of 18
by: jamesdn
on: 15/12/2010 | 14:38
If your settings are correct and your internet will not work, please contact an agent as they may be blocking your access with a data bar.
Message 5 of 18
by: aaabzx3
on: 15/12/2010 | 14:39

make sure the default gateway is set at giffgaff wap

Get a free giffgaff Sim
Message 6 of 18
by: jdevine
on: 15/12/2010 | 14:42

Hi fantasticfaye,


I've checked your account and there's definitely no data bar on your sim so it'll be some issue with the handset settings.




John @ The giffgaff Team

John Devine
Handy giff-staffer

If you've asked a question, mark the best answer as 'Accepted solution'. This lets everyone know you're sorted - It also gives kudos to the giffgaffer who helped you. Nice! .....
Message 7 of 18
by: fantasticfaye
on: 15/12/2010 | 15:07

ok thanks v much for your help

Message 8 of 18
by: shoks
on: 15/12/2010 | 19:42
Thanks for this. I've just bought a Nokia X3-02 too. Cracking little phone but not the most intuitive for settings (2020 sent me the o2 web settings only) Kudos!
Message 9 of 18
by: andy0
on: 16/12/2010 | 01:22

Some applications on these phones use a so-called preferred access point, which confusingly isn't the same as the default access point.


And when you view the list for preferred access point, giffgaff may not be appearing on the list.


To add it, it's necessary to set up a personal configuration


see balderdash's reply on this thread,


and p.36 of the Nokia User Guide





Message 10 of 18