Get Help
Community

Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

Started by: jamestaulbut
On: 09/06/2011 | 19:52
Replies: 14
Reply

by: zadiver
on: 14/12/2011 | 12:22

The internet APN settings have updated fine.  There is still a problem with the MMS settings.  I have the webos v 2.2.0 version on the palm pre 3

Message 11 of 15 (757 Views)
by: suze2512
on: 30/01/2012 | 16:26

Having recently changed over to GiffGaff my phone settings were all lost. Giffgaff told me to go into O2 which I did and they tell me that the GiffGaff SIM card is not compatible with the Palm Pre mobile phone at all and will never work. Furious after spending £10 on a switiching over and waiting for days for my account to be activitated only to have to request a PAC code to return to 02.  Poor customer service on 02's part in my opinion.

Message 12 of 15 (678 Views)
by: heatherenea93
on: 14/05/2012 | 15:18

I know this was so long ago. But my phone wont send of receive picture messages and I have a pixi. I contacted hp webos for support and they told me that I would have to turn the manual setting to off and then on change it back and forth every time I want to send a message or I can contact at&t and get the info for mms apn and all that. But a long time ago about a few years ago I had the same problem with a different phone and at&t told me they didn't have all that. Like there wasn't a password so all that info wouldn't matter. So I looked on here and got this info but on the Internet and mms apn and password and username and after I hit save changes it say's invalid MMS APN settings. And it says if these settings are invalid you will not be able to send or receive an mms. But it says that the mms apn is invalid.. Any idea's. I love love love this phone it is different then any other phone and it isn't a Iphone I do not like iphones because everyone has one. I like things that everyone around the world don't have the same of. Like the iphone. So if any way please help.

Message 13 of 15 (505 Views)
by: usmaan21
on: 14/05/2012 | 15:23
Try restarting phone It should to the trick
Message 14 of 15 (502 Views)
by: stokerwilson
on: 30/08/2012 | 14:06

Hi, just changed over from Orange to Giffgaff, using Palm Pre 2. Web OS 2.

Tying to setup for data and MMS.

I have entered details as described in various posts.

At first it would not accept entries for MMS, but I  selected "use anyway". and restarted phone.

Now when I go to the settings menu, each tab says "ready" at the bottom.

 

However I am confused by the MMS proxy settings instructions. Various posts differ in adding :8080, :9021 or even nothing after 193.113.200.195

 Can anyone confirm the correct setting?

 

Thanks.

Cheers, Stoker
Message 15 of 15 (405 Views)