Knowledge Base
Community

Picture msg

Started by: taberner1981
On: 13/12/2013 | 11:25
Replies: 8
Reply

by: taberner1981
on: 13/12/2013 | 11:25
My iPhone 4S won't allow me to send picture msgs can any help me resolve this please
Message 1 of 9
by: isabel1066
on: 13/12/2013 | 11:26
have you credit as these cost 16p
Get a free giffgaff Sim
Message 2 of 9
by: star1000
on: 13/12/2013 | 11:26

Here are the manual settings to input if the 2020 text doesn't work You'll need to go to Settings General

Mobile data (or celular or celular data or network) Mobile(or celular) data network (scroll down if not visible)

 

It Should be like this, if not change it.

 

 

 

Cellular Data

APN: giffgaff.com

Username: vertigo

Password: password

 

 

 

Visual Voicemail

GiffGaff don't currently support this, so leave it blank

 

 

 

MMS

APN: giffgaff.com

Username: vertigo

Password: password

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195:8080

MMS Max Message Size: 2097152

MMS UA Prof URL: leave this blank

 

Please be aware that MMS cost 16p and are NOT included in ANY goodybags

Get a free giffgaff Sim
Message 3 of 9
by: w69d
on: 13/12/2013 | 11:34 edited: 13/12/2013 | 11:35

Hi, Have you added or got a correct set of MMS setting's as well as your Internet ones 

 

These are the latest ones and have a slightly Different proxy and IP address which if you are getting problems sending picture message's with the older set then these can work for you 

 

please can you first reset the network settings by going into 

 7AD7E651-9D88-49A6-A975-AF7387E94987.PNG

Settings ~ General ~ Reset ~ Reset Network Settings, ( once pressed the iPhone should reboot by itself )

 

Depending on your iPhone iOS version and international language ""British English"" Or ""English""   

 

iOS 7 

Settings~Mobile~Mobile Data Network

Settings~Cellular~Cellūlar Data Network

 

iOS 6

Settings~General~Mobile Data~Mobile Data Network

Settings~General~Cellūlar Data~Cellular Data Network

 

iOS 5

Settings~General~Network~Mobile Data~Mobile Data Network

Settings~General~Network~Cellular Data~Cellular Data Network

 

 

Mobile data

 

•apn =giffgaff.com

•Usernamē =vertigo

•Password =password

 

MMS Settings

 

•apn =giffgaff.com

•Usernamë =vertigo

•Password =password

•mmsc=http://mmsc.mediamessaging.co.uk:8002

•mms Proxy = 82.132.254.1:8080

•mms Max Message Size = 2097152

•mmś ua Prof URL (just leave blank)

 Photo 2.jpg

Once checked /added you will need to press the Home Button and reboot your iPhone 

 

MMS will NOT work unless 3G is ON

 

Lastly check that the MMS button in the Settings. (Settings~Messages) Make sure MMS Messaging is set to ON.

 

And remember that MMS / Picture Messages cost 16p (24p for none uk networks )and are not included in any Goodybag ( Mobile Data must be on to receive MMS messages)

Message 4 of 9
by: taberner1981
on: 15/12/2013 | 14:58
This hasn't worked I'm affraid!
Message 6 of 9
by: w69d
on: 15/12/2013 | 15:03
Hi,did you reset the network settings ??
Did the iPhone actually reboot by itself or did you reboot the iPhone

(You do have airtime credit also ?? )
Message 7 of 9
by: taberner1981
on: 15/12/2013 | 15:11
Yes to both of those,I don't understand why I can't send them
Message 8 of 9