Knowledge Base
Community

Pictures Won't Send Via iMessage

Started by: arj95
On: 30/05/2012 | 16:14
Replies: 7
Reply

by: arj95
on: 30/05/2012 | 16:14

Been since yesterday now and I cannot send pictures through iMessage to other iPhone users. I can receive them fine but they don't receive mine. It says 'delivered' underneath it too. It's started to happen after I've jailbroken. Help people?

Order a FREE giffgaff sim with £5 FREE credit, click on the banner belowGet a free giffgaff SimClick the yellow stars (kudos) on the left if I helped! Also accept as solution if it's a good response! Thanks alot!
Message 1 of 8
by: incredibleman
on: 30/05/2012 | 16:15 edited: 30/05/2012 | 16:16

restore to stock firmware or you could use the new sn0wbreeze which i always find better to jailbreak again on ios 5.1.1

Get a free Giffgaff Sim
Message 2 of 8
by: paultheball
on: 30/05/2012 | 16:17
reboot the phone, if you havnt already.

Get a free giffgaff Sim
Message 3 of 8
by: shedy
on: 30/05/2012 | 16:17

this is ur solution pal

 

Solution:

  1. Settings > General > Profile --- unsigned giffgaff profile present
  2. Delete this profile
  3. Settings > General > Network > Cellular Data Network
  4. Re-input the giffgaff settings: LINK
  5. Reset the iphone
  6. Done!

Good luck 

Get a free giffgaff Sim

kudos if I helped and mark as solution answered if you are satisfied. thxs.
Message 4 of 8
by: arj95
on: 30/05/2012 | 16:20
Shedy: I do not have a giffgaff profile present.
Order a FREE giffgaff sim with £5 FREE credit, click on the banner belowGet a free giffgaff SimClick the yellow stars (kudos) on the left if I helped! Also accept as solution if it's a good response! Thanks alot!
Message 5 of 8
by: joecox406
on: 30/05/2012 | 16:22
try putting the giffgaff iphone apn settings back in

IPHONE - http://zhuk.in/cy9
Nano SimsNext Day Delivery Sim Cards
APN SETTINGS FOR ALL DEVICES -> http://zhuk.in/cz7
Message 6 of 8
by: sam1128
on: 30/05/2012 | 16:34
iMessages :

1. Go to Settings
2. Select Messages
3. Under iMessage look at 'Receive At'
4. Click Addresses > is the number shown incorrectly here?  Is it greyed out too?
 
If yes and yes:
 
5. Go to back to Settings > Phone
6. My Number is now editable
7. Edit and save your number
8. Go back to Messages > Receive At
9. Notice is is now verifying > Once this is finished it should work fine on your ported number. 
Get a free giffgaff Sim

Message 7 of 8
by: ahad
on: 30/05/2012 | 19:08
You can always restore to stock firmware and this can help, my friend had a similar problem but it turned out okay after restoring! Make sure you back up everything!
Get a free Giffgaff Sim
Message 8 of 8