Get Help
Community

S4 Mini-- No mobile data

Started by: nichaug
On: 06/01/2014 | 10:31
Replies: 8
Reply

Go to solution
by: nichaug
on: 06/01/2014 | 10:31

Hi, 

 

I just got back to the UK and putmy gg simcard into my phone - all works fine but not mobile data. The last month I have used a Norwgian sim in the phone, and it worked then (have used gg sim perfectly fine before). 

 

Does anyone have an idea of how to get it to work again?

 

Thanks!

Message 1 of 9 (1,405 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: mattdiver
on: 06/01/2014 | 10:32
Best Answer
Accepted by zobia22 (former giff-staffer)
‎21-08-2015 01:01

Hi there,

 

Check your settings are correct here

http://community.giffgaff.com/t5/Settings-for-your-device/Samsung-Galaxy-range/ta-p/8854998

 

if they are, try a manual roam here

http://is.gd/manualroam

All of my posts are hand typed for your individual needs. If you think I have done well, please give Kudos, If I have done REALLY well, please select best answer

Get a free giffgaff Sim
Message 3 of 9 (1,436 Views)
by: foodie_girl
on: 06/01/2014 | 10:31

Try texting "settings" to 2020.

Get a free giffgaff Sim
Message 2 of 9 (1,402 Views)
by: mattdiver
on: 06/01/2014 | 10:32
Best Answer
Accepted by zobia22 (former giff-staffer)
‎21-08-2015 01:01

Hi there,

 

Check your settings are correct here

http://community.giffgaff.com/t5/Settings-for-your-device/Samsung-Galaxy-range/ta-p/8854998

 

if they are, try a manual roam here

http://is.gd/manualroam

All of my posts are hand typed for your individual needs. If you think I have done well, please give Kudos, If I have done REALLY well, please select best answer

Get a free giffgaff Sim
Message 3 of 9 (1,437 Views)
by: fred_flintstone
on: 06/01/2014 | 10:32
Message 4 of 9 (1,397 Views)
by: smithz
on: 06/01/2014 | 10:32
Hope sending a text to 2020 helps you..this shoukd obtain you an apn setting
Message 5 of 9 (1,395 Views)
by: pjpoppy
on: 06/01/2014 | 10:34

hi see this guide to Android: http://bit.ly/giffgaffandroid

Get a free giffgaff Sim
Message 6 of 9 (1,388 Views)
by: sangif
on: 06/01/2014 | 10:36
Guide should help above as long as no network issues in your area
Then try switching phone off and on!
Get a free giffgaff Sim
Message 7 of 9 (1,376 Views)
by: nichaug
on: 06/01/2014 | 10:36

Thanks!! It worked =)

Message 8 of 9 (1,375 Views)
by: w69d
on: 06/01/2014 | 10:36 edited: 06/01/2014 | 10:37

hi,unless you can select another already saved APN profile which would have the giffgaff Internet settings on then the easiest way to get the giffgaff Internet on your phone is by sending a text with the message “SETTINGS” to 2020 ,if you use this service please re-check your settings afterwards for one wrong entry (please check & edit the browser Proxy IP address to Blank if there )  

 

but if that doesn't work for your phone then you could try the following

 

As your phone is an android based phone you maybe able to use an app from the play store to install the giffgaff APN settings ,see the link below

 

https://play.google.com/store/apps/details?id=com.paulshirley.android.giffgaffsetapn

 

Or you could install an android giffgaff app

https://play.google.com/store/apps/details?id=com.qmusa.giffgaffapp&hl=en_GB

 

If that doesn't work on your phone then

you could look to see the internet settings for most androids here and add them manually to your phone

 

 

Go to Settings.

Choose More Settings.

Choose Mobile networks.

Choose Access Point Names.

Press the Menu button on your phone and choose New APN.

 

Tap Name and type giffgaff, then tap OK.

Tap APN and type giffgaff.com then tap OK.

Tap MMSC and type http://mmsc.mediamessaging.co.uk:8002 

Tap MMS proxy and type 82.132.254.1

Tap MMS port and type 8080

 

Now press the Menu button on your phone again, and choose Save.

 

Tap the little circle to the right of the profile named giffgaff on the list. It should turn green.

 

Your phone is now set up for giffgaff's internet and MMS settings.

Message 9 of 9 (1,374 Views)