Knowledge Base
Community

SMS messages

Started by: jubileebells
On: 13/02/2019 | 10:23
Replies: 9
Reply

Go to best answer
by: jubileebells
on: 13/02/2019 | 10:23

Some 5 figures sms messages are not sending.  Recently those beginning with 70 (donating to a charity), 65 (TV programme competition), 88 (BBC radio).  I send more to charity but all of these are now failing although they used to work. Have researched and it could be to do with cost and it not being part of my Goody Bag.  I'm not bothered about the competition ones but do like to donate to charity appeals.  Thanks

Message 1 of 10
1 BEST ANSWER

Accepted Solutions
by: sloz
on: 15/03/2019 | 18:17
@jubileebells
Go to
Settings
Apps
Click the menu button
(3 vertical dots in the corner)
Click special access
Click use premium sms services
And click to "always allow"
Get a free giffgaff Sim
Message 9 of 10
by: jg_1001
on: 13/02/2019 | 10:24
You need airtime credit to send premium text messages such as those. They are not part of your goodybag Smiley Happy
Get a free giffgaff Sim
Message 2 of 10
by: clikasarus
on: 13/02/2019 | 10:38

@jubileebells Hi welcome to giffgaff and the community

 

Any calls made to 0800, 0808 numbers are free on giffgaff, 

 

But any calls to premium rate 070, 084, 087, 09 and 118 numbers and international numbers are not included in your goodybag bundles and require airtime credit. 

 

Goodybag bundles include only UK landlines starting 01, 02 and 03 and UK mobiles starting 071 to 075 and 077 to 079

 

Landline and mobile numbers in Jersey, Guernsey and Isle of Man are NOT included (these are outside of the UK)

 

Complete pricing can be found here ⬇️

 

Our Pay As You Go Rates

 

Hopefully this will help you out 👍🏻

Get a free giffgaff Sim
Message 3 of 10
by: jubileebells
on: 13/02/2019 | 10:45

Thanks for this. However, I have the problem with messages not calls and I do have credit.

Message 4 of 10
by: sloz
on: 13/02/2019 | 11:24
@jubileebells
Hi, can you see airtime credit when you dial *100# ?

Which phone do you have? Some androids have a setting that prevents you texting shortcode numbers

You need to go to the premium text setting and click to
always allow
Get a free giffgaff Sim
Message 5 of 10
by: jubileebells
on: 15/03/2019 | 17:55
I have airtime credit
Message 6 of 10
by: sloz
on: 15/03/2019 | 18:05
@jubileebells
Which phone do you have?
Get a free giffgaff Sim
Message 7 of 10
by: jubileebells
on: 15/03/2019 | 18:08
Samsung Galaxy S6 Edge
Message 8 of 10
by: sloz
on: 15/03/2019 | 18:17
@jubileebells
Go to
Settings
Apps
Click the menu button
(3 vertical dots in the corner)
Click special access
Click use premium sms services
And click to "always allow"
Get a free giffgaff Sim
Message 9 of 10
Highlighted
by: jubileebells
on: 15/03/2019 | 19:59

Thank you so much. I just couldn't find it and no wonder. I have set it to Ask which I prefer. I have now been able to donate to Comic Relief.  Absolutely wonderful. Lxx

Message 10 of 10