Get Help
Community

Samsung GT-19100

Started by: lesyogatone
On: 08/06/2013 | 23:11
Replies: 6
Reply

Go to solution
by: lesyogatone
on: 08/06/2013 | 23:11

No Internet, GPS MMS and maps not working although I can use google. The set up guide is for Android 2.2 my phone is running 2.3.3 is this the problem?

Message 1 of 7 (261 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: cw03
on: 09/06/2013 | 03:28
Best Answer
Accepted by a_rachel (former giff-staffer)
‎21-08-2015 01:01

Try factory resetting your phone Smiley Happy It's probably the easiest way. 

 

You could also turn off the phone, remove the battery and sim, wait 30 seconds, and then try again.

 

Also make sure your internet settings are correct. Look here form more detailed info: http://community.giffgaff.com/t5/Phone-Settings/Internet-and-MMS-settings-APN-guide/ta-p/3489121

Get a free giffgaff Sim
Message 6 of 7 (230 Views)
by: rambeau
on: 08/06/2013 | 23:15
No mate that shouldn't be a problem, its the same setting
If you have WiFi, download either the tweakker APN app
or the giffgaffAPN app from the playstore. Run the app,
reboot your phone, that will sort it


Get a free giffgaff Sim
Message 2 of 7 (255 Views)
by: tsan
on: 08/06/2013 | 23:24
Try to get the correct settings by texting the word settings to 2020 if this does not work the try text word ACTIVE to 2030 hope this helps Smiley Happy
Message 3 of 7 (244 Views)
by: jaykid
on: 08/06/2013 | 23:31
Text settings to 2020, giffaff will reply eith the correct internet settings to you and install them and restart your phone. Job done! Smiley Happy
Get a free Giffgaff Sim
Message 4 of 7 (233 Views)
by: jhonbarlow
on: 08/06/2013 | 23:34
Sending a text to 2020 will give you the cirrect net settings
Message 5 of 7 (229 Views)
by: cw03
on: 09/06/2013 | 03:28
Best Answer
Accepted by a_rachel (former giff-staffer)
‎21-08-2015 01:01

Try factory resetting your phone Smiley Happy It's probably the easiest way. 

 

You could also turn off the phone, remove the battery and sim, wait 30 seconds, and then try again.

 

Also make sure your internet settings are correct. Look here form more detailed info: http://community.giffgaff.com/t5/Phone-Settings/Internet-and-MMS-settings-APN-guide/ta-p/3489121

Get a free giffgaff Sim
Message 6 of 7 (231 Views)
by: noorjahan27
on: 09/06/2013 | 04:58
Settings
What phone do you have?You could try texting 'SETTINGS' to 2020 Or input manual settings Manual Settings:GPRS-3G SettingsConnection Name: giffgaff - GPRSAPN - Access Point Name: giffgaff.comProxy Server Address: 193.113.200.195Proxy Port:8080Login - Username: giffgaffPassword: passwordMCC: 234MNC: 10MMS SettingsConnection Name: giffgaff - MMSAPN - Access Point Name: giffgaff.comUsername: giffgaffPassword: passwordServer: http://mmsc.mediamessaging.co.uk:8002MMSC: http://mmsc.mediamessaging.co.uk:8002MMS proxy: 193.113.200.195MMS port: 8080MCC: 234MNC: 10APN type: mms Or download 'giffgaffAPN' from the Android Market if possible..
Message 7 of 7 (195 Views)