Get Help
Community

Samsung Galaxy Ace 2.3 Android wifi connection problem

Started by: jjmh
On: 05/06/2012 | 16:29
Replies: 11
Reply

Go to solution
by: jjmh
on: 05/06/2012 | 16:29

I have a Samsung Galaxy Ace 2.3 Android which has connected to my home wifi, up till today, with no problem.  Now It scans, tries to obtain the IP address and connects (sometimes) but immediately disconnects.  I've tried putting in the security code manually but this does not work. I've tried turning the airplane mode on for 30 secs and then off and this does not work either.  Does anyone have any suggestions?

Message 1 of 12 (13,472 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: sairaadnan
on: 05/06/2012 | 16:31
Best Answer
Accepted by topic author jjmh
‎21-08-2015 01:01

switch off and on yr wifi router , if still get the probelm then go in router settings on pc and fix the ip for yr mobile

Click on Yellow Star on your left or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 2 of 12 (13,689 Views)
by: sairaadnan
on: 05/06/2012 | 16:31
Best Answer
Accepted by topic author jjmh
‎21-08-2015 01:01

switch off and on yr wifi router , if still get the probelm then go in router settings on pc and fix the ip for yr mobile

Click on Yellow Star on your left or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 2 of 12 (13,690 Views)
by: hunter4564567
on: 05/06/2012 | 16:31
re start phone a couple of times then give it a try
Get a free giffgaff Sim
Message 3 of 12 (13,459 Views)
by: zafreen
on: 05/06/2012 | 16:32
restart the phone and check if your router is working properly
Message 4 of 12 (13,453 Views)
by: jburnham96
on: 05/06/2012 | 16:32
You may need to reset your router if restarting it does nothing. Make sure it's set to do everything automatically (unless you need to).

They connecting your phone to other routers if possible, just to be sure it's not gone faulty.
I'm back on the community as Oddeas!
Message 5 of 12 (13,452 Views)
by: sullyman524
on: 05/06/2012 | 16:33

try carrying out a system restore and restart

Have I helped? If yes, please give me KUDOS, this is to the left of the post underneath my name.If I have solved your problem or answered your question, please click accept as solution on my post
Get a free giffgaff Sim
Message 6 of 12 (13,446 Views)
by: galaxynote
on: 05/06/2012 | 16:33

Switch off your Galaxy Ace

 

Switch off your router

 

Turn you router back on (wait until it's fully on)

 

Switch on your Galaxy Ace

 

Surf with your Galaxy Ace

Message 7 of 12 (13,445 Views)
by: livvi247
on: 05/06/2012 | 16:35
Turn off and on the router at the plug. Then once on again connect your phone to the wi-fi and make sure the APN settings are correct. If this doesn't work then contact and agent or technical support
Message 8 of 12 (13,439 Views)
by: davieloney
on: 05/06/2012 | 16:36

Yeah, these Samsungs do that sometimes. Put it into airplane mode and back and hopefuly it'll connect. Once it does download WIFI Keep Alive from Google Play. Set it to never disconnect, because it disconnects by default when the screen goes blank.

Aces, Europas and alot of the mid/budget Sammys do this.

 

Best of luck!

 Dave

Message 9 of 12 (13,438 Views)
by: jjmh
on: 05/06/2012 | 19:23

Thanks, turning the router on and off worked.

Jill

Message 10 of 12 (13,425 Views)