Get Help
Community

Samsung Galaxy S - No 3G - Mobile Network State: Disconnected.

Started by: psilocybin
On: 27/06/2012 | 17:52
Replies: 12
Reply

by: psilocybin
on: 27/06/2012 | 17:52

 

As the title pretty much explains I have no 3G for some unknown reason.

 

I realise others have had this problem and I have tried many different things to get it working.

 

None work.

In no particular order.

I have tried;

Factory Reset, Turn Airplane Mode on and off to refresh stack, Delete all APN's and run the Andriod APN App (multiple times in different configs), Input the APN manually, Restarted phone, Removed all apps, Flashed Mem card, Packet Data is on, Tried both Network Modes.

 

Things I havn't Tried:

Swapping out the Sim for another 3G sim to test handset or Tested my Sim out in another Handset as I dont have another handset to try it with.

 

I get no 3G icon at any time. WiFi works great. 

It must have started between my last gooybag ending and now, I have not added another goodybag till a week or so ago with about a 2 month break as I didnt need it. So i have just been using WiFi. now I get my latest goodybag (which woks totally fine apart form the 3G, I can call and recieve calls/text and recieve texts) And my 3g fails me... which I really needed as I was going away...

 

Any help would be GREAT as im going out of my mind trying to fix this...

Message 1 of 13 (5,684 Views)
by: sam1128
on: 27/06/2012 | 17:53
*#*#4636#*#*

Try 3G radio off and on !
Tx
Get a free giffgaff Sim

Message 2 of 13 (5,678 Views)
by: paultheball
on: 27/06/2012 | 17:54
try this setting,

http://bit.ly/giffgaffs3

Get a free giffgaff Sim
Message 3 of 13 (5,676 Views)
by: endorphin
on: 27/06/2012 | 17:54

Check the status of the mobile network where you are by entering your postcode here http://community.giffgaff.com/t5/Service-Updates-Notice-board/Find-out-the-service-status-of-your-ar...
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 4 of 13 (5,675 Views)
by: sam1128
on: 27/06/2012 | 17:56
Please make user on ICS on Giffagff apn will not work ..


Android STEP by STEP guide:


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

Message 5 of 13 (5,669 Views)
by: psilocybin
on: 27/06/2012 | 18:04
Wow thats awesome! but didn't work unfortunately Smiley Sad
Message 6 of 13 (5,662 Views)
by: psilocybin
on: 27/06/2012 | 18:05
Just tried that one with the MMS as well and its still not showing up, even after reboot and turning the 3G radio on and off Smiley Sad
Message 7 of 13 (5,660 Views)
by: psilocybin
on: 27/06/2012 | 18:05
thanks but the Network is healthy in my area Smiley Sad
Message 8 of 13 (5,660 Views)
by: endorphin
on: 27/06/2012 | 18:06
Message 9 of 13 (5,658 Views)
by: psilocybin
on: 27/06/2012 | 18:12
good call endorphin, but sadly didnt work. It auto switched me to O2 mumbling about my sim not being able to connect to this network...(T-mobile and also tried Three.)

I just cant figure it out...
Message 10 of 13 (5,653 Views)