Get Help

Samsung Galaxy S internet settings

Started by: prydeyn
On: 05/07/2010 | 12:44
Replies: 24

by: prydeyn
on: 05/07/2010 | 12:44

Can't get on the internet/3G using the Galaxy S. Did not receive any MMS or settings txts. Anybody got any clue as to how to resolve this?



Message 1 of 25
by: syorksdeano
on: 05/07/2010 | 12:48

Send the word SETTINGS to 2020

`Please give me kudos if my reply was helpful.'

Get a free Giffgaff Sim
Message 2 of 25
by: danielclo1il
on: 05/07/2010 | 12:50 edited: 05/07/2010 | 12:51



1. Touch the Menu key
2. Touch Settings
3. Touch Wireless & networks
4. Touch Mobile networks
5. Touch Access Point Names
6. Touch the Menu key
7. Touch New APN
8. Touch Name
9. Enter giffgaff touch OK
10. Touch APN
11. Enter:
12. Touch OK
13. Touch Proxy
14. Enter, touch OK
15. Touch Port
16. Enter 8080, touch OK
17. Touch Username
18. Enter giffgaff, touch OK
19. Touch Password
20. Enter password, touch OK
21. Touch the Menu key
22. Touch Save
23. Touch the circle to the right of the giffgaff profile name you have just created to turn it green
24. Press the Home key to return to the home screen
25. Touch Applications
26. Touch Browser
27. Touch the Menu key
28. Touch More
29. Touch Settings
30. Scroll to and touch Set home page
31. Enter, touch OK.


will update you with MMS shortly Smiley Happy


Message 3 of 25
by: danielclo1il
on: 05/07/2010 | 12:52

the MMS settings you need are below Smiley Happy


Connection Name: giffgaff - MMS
APN - Access Point Name:
Username: giffgaff
Password: password
MMS proxy:
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms


Message 4 of 25
by: prydeyn
on: 05/07/2010 | 13:10

tried this. But reply said to come here.

Message 5 of 25
by: danielclo1il
on: 05/07/2010 | 13:17


prydeyn wrote:

tried this. But reply said to come here.

try entering them like i told you 2 posts up Smiley Happy



Message 6 of 25
by: prydeyn
on: 05/07/2010 | 13:17

nice one mate!

Message 7 of 25
by: danielclo1il
on: 05/07/2010 | 13:31


prydeyn wrote:

nice one mate!

could you mark the answer as "accepted solution" please Smiley Happy



Message 8 of 25
by: gjhclough
on: 22/08/2010 | 10:56

Hi, I am having difficulty getting these settings to work on my Sansung Galaxy S.


If I put my wifes O2 sim in and select the O2 profile, the internet works fine.  If I swap back to my giffgaff sim, and select the giffgaff rofile I setup as above, no internet, just the "web page not available" message.


I have checked through the above details in great detail, I cannot see any difference, but it just doesn't work.


When I paid for my giffgaff account, I just paid for a £10 goodybag and nothing else, do I need to have a further credit on the account to use the internet, or is there something else anyone can suggest.


Please, Please, Please can someone  help as the reason I wanted a giffgaff sim was to be abe to use the web based features.



Message 9 of 25
by: gawright
on: 22/08/2010 | 10:59 edited: 22/08/2010 | 11:00

You don't need any additional credit so it should work if you have the correct settings.


Is there a setting in your browser calling something like "connect using". Make sure it points to the giffgaff profile


Alternatively, try editing the o2 profile and using that rather than creating a new giffgaff one

Get a free Giffgaff Sim
Message 10 of 25