Get Help
Community

Samsung Galaxy S3 Gallery Crash / Freeze

Started by: spacecdt16
On: 12/01/2013 | 19:40
Replies: 15
Reply

Go to solution
by: spacecdt16
on: 12/01/2013 | 19:40

Hi , 

 

I've been having a problem with my Galaxy S3's Picture Gallery ever since an update at the begining of this month. One of the changes that was made, was the way in which you can view you picture gallery.

Ever since that update , whenever I try to open my picture gallery it freezes and then crashes with a message eventually popping up telling me that the gallery isn't working wuold I like to close.

 

the only suggestion I've been able to find which was supposed to help so far was to uninstall all of the apps that i've added to the phone incase on of them is conflicting with my gallery, I've done this and there was no change.

I was hopping that the update for my phone, which came through this morning may have rectified the problem, but alas all it did was stop me accessing the internet (that problem i've now fixed thanksa fix oneof you guys on here had already posted, thanks for that  XD )

So it's now been a few weeks and my gallery still isn't working, does anyone have any idea what might of caused this? or even better any idea how i can fix it?

I'm grateful for any suggestions at all x

Message 1 of 16 (29,956 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: thewww
on: 12/01/2013 | 20:09
Best Answer
Accepted by topic author spacecdt16
‎21-08-2015 01:01
I had a similar problem but it was due to a faulty memory card that i had in the phone are you using a memory card or just the phone memory?
Message 10 of 16 (30,302 Views)
by: harrybee1980
on: 12/01/2013 | 19:46
Try a factory reset.
Get a free giffgaff Sim
Message 2 of 16 (29,948 Views)
by: 1_
on: 12/01/2013 | 19:55
No. A full restore of the phone would definitely help. Back up all the data on the phone as it will be lost!
Message 3 of 16 (29,941 Views)
by: honeybunny19
on: 12/01/2013 | 19:56
go to that gallery settings and try to update it again if possible
Message 4 of 16 (29,935 Views)
by: honeybunny19
on: 12/01/2013 | 19:57
Try restarting your phone. That could help too
Message 5 of 16 (29,934 Views)
by: frankiewills
on: 12/01/2013 | 19:57
backup everything then hold down home button and volume down then power choose full reset and this will put your phone bk to its original settings
Message 6 of 16 (29,934 Views)
by: aisha94
on: 12/01/2013 | 19:57

you might need to reboot your phone or have update done to your phone to have the latest software

Message 7 of 16 (29,934 Views)
by: giffgaffmaniack
on: 12/01/2013 | 19:57
factory reset time.

If not, have you upgraded it to android 4.1.1?

I am not sure how to, but I think it is about phone. (Settings - about phone)
 photo ggbanner_zpsavtyvgxz.png
Message 8 of 16 (29,933 Views)
by: aishak0786
on: 12/01/2013 | 20:06

try rebooting your phone

Message 9 of 16 (29,926 Views)
by: thewww
on: 12/01/2013 | 20:09
Best Answer
Accepted by topic author spacecdt16
‎21-08-2015 01:01
I had a similar problem but it was due to a faulty memory card that i had in the phone are you using a memory card or just the phone memory?
Message 10 of 16 (30,303 Views)